Viewing Issues 1 - 50 / 2194

    PID StatusUpdated Summary
   105464
feedback
2019-08-14Passthrough field displays as undefined variable
   136542
assigned (LouisGac)
2019-02-26Multiple issues with template name and (uppet|lower)case
   1253716
assigned (LouisGac)
2019-02-13Minimal template : remove awesome + table system (and maybe some another)
   118953
assigned (LouisGac)
2018-05-23Courriels de rappel en double
   136581
assigned (LouisGac)
2018-05-16Some adaptations on the results table
   15585 
new
2019-11-17Custom question attributes not available
   15584 
new
2019-11-17Error when adding list-radio answer with code "0"
   15583 
assigned (cdorin)
2019-11-15Change permissions doesn't work with user management massive action
   1553110
feedback (DenisChenu)
2019-11-15Add question : nothing appear
   155271
feedback (ollehar)
2019-11-15Advanced question attributes are not populated when changing question types
   155761
confirmed (ollehar)
2019-11-15Invalid url for preview with get url param
   155781
feedback (cdorin)
2019-11-15Access question from question list not working
   153761
assigned (cdorin)
2019-11-15Preview question not working
   155811
assigned (cdorin)
2019-11-15Tooltips are missing on User role action buttons
   155414
assigned (cdorin)
2019-11-15Beginner Tour does not start
   154812
new
2019-11-15LS-Admin interface seem to be very slow
   154921
feedback (cdorin)
2019-11-15Multiple numerical input - editor shows PHP-Error with imported old question
   155746
new
2019-11-15Update question type : question type was not updated after save
   154781
assigned (cdorin)
2019-11-15Cannot search saved responses
   15582 
assigned (cdorin)
2019-11-15No possibility to check mail configuration on the global setting panel
   155771
assigned (cdorin)
2019-11-15Need a "leave default" for Non-Numerical answeroption prefix:
   15580 
assigned (cdorin)
2019-11-15Superadmin permission can't be assigned to Role
   15579 
new
2019-11-15Quick add answers : use subquestion prefix
   155424
new
2019-11-15When copying an entire survey, the subquestions aren't copied.
   15575 
new
2019-11-15Create question - tab moves to settings
   15573 
new
2019-11-15Create a new page - tab moves to settings
   155474
new
2019-11-15Invalid error count on Survey Logic file for subquestion relevance
   155042
confirmed
2019-11-14text anti-aliasing
   15528 
assigned (cdorin)
2019-11-14Getting 500: internal server error when trying to view partial responses.
   155492
assigned (cdorin)
2019-11-14Assessment value of Multiple Choice question equals 'Y' instead of the value given
   15529 
assigned (cdorin)
2019-11-14Print answer wrongly includes hidden questions
   15548 
assigned (cdorin)
2019-11-14When editing details of a menu item the menu type gets pre-set incorrectly
   135096
assigned (cdorin)
2019-11-14Sub-question relevance does not work in array-by-column questions.
   15505 
assigned (cdorin)
2019-11-14Responses from users with non-valid Text in the E-Mail field are not registered in participant table
   153602
assigned (cdorin)
2019-11-14Javascript «show policy» broken in theme editor
   153354
assigned (cdorin)
2019-11-14When adding an new survey admin, the password mail is send with an invalid sender.
   15322 
assigned (cdorin)
2019-11-14Printable survey - multiple choice - issue
   153182
assigned (cdorin)
2019-11-14Mail to all members & Edit current user group in goup member managment screen not working
   15317 
assigned (cdorin)
2019-11-14Button "Download CSV file" can only be clicked once
   15310 
assigned (cdorin)
2019-11-14Display dropdown boxes - Date/Time question type not working correctly if minimum date < 1900
   151905
assigned (cdorin)
2019-11-14Assigned administration user password is generated randomly, but not time-limited and user is not required to change it
   15283 
assigned (cdorin)
2019-11-14Quick add invalid label sets are shown in list
   152811
new
2019-11-14Copying Multiple Choice Question Throws Error
   15271 
confirmed
2019-11-14State of "Graph labels" and "Number of columns" is reset after click on "View Statistics"
   15272 
assigned (cdorin)
2019-11-14Composite/Interlocked Quota with answeroption set with Equation does not work
   150575
assigned (cdorin)
2019-11-14Translation screen not working correctly when there are long question text
   1037315
assigned (cdorin)
2019-11-14Partial survey saving sends cleartext password in notification email
   154791
feedback (cdorin)
2019-11-14Show central participant database
   154223
feedback (cdorin)
2019-11-14Menuindicator is not set when entering Textelement via survey overview
   154541
assigned (cdorin)
2019-11-14tag completion in question editor source mode is annoying