Viewing Issues 351 - 400 / 2433

    PID StatusUpdated Summary
   164384
resolved
2020-07-07Import- When debug mode is On getting PHP error
   164361
confirmed
2020-07-07horizontal scroll bar not working when displaying responses in chrome
   0937321
new
2020-07-06Prevent people from login into administration from everywhere
   164572
new
2020-07-06Emails not properly formatted
   164581
new
2020-07-03Reset button on theme editor (css) goes out of parent element in French (and other languafge)
   159914
resolved (JHoeck)
2020-07-02Timing statistics not shown
   158945
resolved (ollehar)
2020-07-02Can't show >10 entries at plugin overview screen
   164279
new
2020-07-02Feature requests: standardized logs and continued GUI improvement
   16448 
new
2020-07-02Unable to send mail to group members
   164458
new
2020-07-02typo in NONO all languages admin theme description
   164013
resolved (DenisChenu)
2020-07-02Multiple self-stored XSS in printanswers
   16446 
new
2020-07-01Error message during comfort update from 4.1.13 to current 4.x
   16439 
new
2020-07-01Array dual scale headers same with all languages
   164322
resolved (cdorin)
2020-06-30Translation update - He, Ar, pt-BR
   159701
new
2020-06-30new commands folder for own ConsoleCommands
   162301
new
2020-06-29Reload survey (token answer persistence) don't really reload …
   16435 
new
2020-06-27Print answers : The display format should be proper and user friendly
   143537
assigned (cdorin)
2020-06-27Print answers as PDF make to wide part
   163463
assigned (p_teichmann)
2020-06-25File Upload modal not working correctly in Chromium 83.0.x (LS3)
   1509612
assigned (DenisChenu)
2020-06-25XSS for super-admin too
   14772 
assigned (DenisChenu)
2020-06-25Review default config.php when installing
   161165
assigned (DenisChenu)
2020-06-25Lack of freetype support : no CAPTCHA and no alert
   15013 
new
2020-06-25Installer didn't check FileInfo
   16010 
new
2020-06-25Put encryption system in config.php when install
   162924
new
2020-06-25One language missing in question editing
   16422 
new
2020-06-25some strings in italian have characters shown as entities
   164235
new
2020-06-25PasswordRequirement settings not saved
   16424 
new
2020-06-24Add option to remove "No answer" from statistics
   164142
new
2020-06-23Question editor is not loaded when config.xml attribute has empty string as default
   164111
new
2020-06-23LSExpressions popup menu not displayed correctly when survey contains long strings
   16416 
new
2020-06-23image_select question theme : set width mlake invalid HTML
   16413 
new
2020-06-23Frontend validation errors are not noticeable
   163883
new
2020-06-22theme Logo upload fails with error 500
   16410 
new
2020-06-22cannot display expressions results in array subquestions
   1253718
new
2020-06-22Minimal template : remove awesome + table system (and maybe some another)
   163824
new
2020-06-22Time out or "token has already been used" upon submit
   16402 
new
2020-06-22Some answer return encoded value when move previous
   16407 
assigned (c_schmitz)
2020-06-21No access to messages in my profile
   16406 
new
2020-06-21Map question elements not translated
   1610315
resolved (cdorin)
2020-06-19Switching language without inline policy notice being ticked creates empty responses.
   164033
new
2020-06-19Unable to export lss with debug = 2
   163917
new
2020-06-18Allow beforeModelSave and Dynamic model events to do validations
   163982
new
2020-06-18PHP Notice with debug 2
   163681
confirmed
2020-06-17Using a label set with more than one language will not show the other languages
   1634116
confirmed
2020-06-17Admin file upload does not work
   16393 
new
2020-06-17Generated password is not sent
   16390 
new
2020-06-16Allow filtering when export reponse
   159994
resolved (ollehar)
2020-06-16Extend RemoControl function list_participants to allow basic conditions
   163871
confirmed
2020-06-16Statistics, simple mode error
   0941615
acknowledged (cdorin)
2020-06-15Allow the creation of "pages" and a "page per page" display