Viewing Issues 1 - 50 / 2188

    PID StatusUpdated Summary
   105464
feedback
2019-08-14Passthrough field displays as undefined variable
   136542
assigned (LouisGac)
2019-02-26Multiple issues with template name and (uppet|lower)case
   1253716
assigned (LouisGac)
2019-02-13Minimal template : remove awesome + table system (and maybe some another)
   118953
assigned (LouisGac)
2018-05-23Courriels de rappel en double
   136581
assigned (LouisGac)
2018-05-16Some adaptations on the results table
   155873
assigned (adamzammit)
2019-11-20queXML PDF doesn't show minutes for date questions
   156004
new
2019-11-20Preload PluginManager Component
   156021
new
2019-11-20Deleting survey page redirects to undefined: http://localhost/lime25/limesurvey/undefined
   13807 
assigned (cdorin)
2019-11-20Edit conditions -> the condition gets refreshed before doing the changes
   15363 
assigned (cdorin)
2019-11-20Can't submit question if ranking question uses both min/max and mandatory
   155551
assigned (cdorin)
2019-11-20Cannot create new surveys
   1554212
assigned (cdorin)
2019-11-20When copying an entire survey, the subquestions aren't copied.
   15557 
assigned (cdorin)
2019-11-20Theme editor page with error 500 since 4.0.0-RC7 update (from 4.0.0-RC6)
   155441
assigned (cdorin)
2019-11-20Redesign question overview view
   15579 
assigned (cdorin)
2019-11-20Quick add answers : use subquestion prefix
   15585 
assigned (cdorin)
2019-11-20Custom question attributes not available
   155761
assigned (cdorin)
2019-11-20Invalid url for preview with get url param
   15589 
assigned (cdorin)
2019-11-20"Data entry" menu broken - URL incorrect
   156012
assigned (cdorin)
2019-11-20Save survey page hangs in certain situations
   13687 
assigned (cdorin)
2019-11-20Created a custom entry - not displayed in my personal entries
   150963
new
2019-11-20XSS for super-admin too
   154818
feedback
2019-11-20LS-Admin interface seem to be very slow
   155841
assigned (cdorin)
2019-11-20Error when adding list-radio answer with code "0"
   155747
assigned (cdorin)
2019-11-20Update question type : question type was not updated after save
   15590 
assigned (cdorin)
2019-11-20"Batch deletion" broken in a number of ways
   15595 
assigned (cdorin)
2019-11-20Core plugins should have proper doc and license links
   15593 
assigned (cdorin)
2019-11-20Tooltips doesn't work after adding user
   1559813
new
2019-11-20intval : broken interpretation of string start by integer in JS
   154654
assigned (cdorin)
2019-11-20Possible to fill in survey multiple times
   155991
resolved (c_schmitz)
2019-11-20Ajax mode still ON when importing old survey which has it enabled
   151114
testing (pstelling)
2019-11-20admin start page: last visited question and last visited survey should be static
   155711
assigned (eddylackmann)
2019-11-20CPDB - cannot use the search boxes below associated to the additional attributes
   150811
testing (pstelling)
2019-11-20"Repeat answer options" attribute is badly worded and can be irrating in what it actually does
   155136
testing (ollehar)
2019-11-20Missing function floatval() in EM
   15597 
new
2019-11-20Logging in browser Console even with JS-Debug off (backend)
   15596 
new
2019-11-20Problem saving question with question type list (options) design image_select
   149454
resolved (dominikvitt)
2019-11-20delete_participant fails to delete and gives no error back
   150706
resolved (cdorin)
2019-11-20cannot reorder matrix subquestions awnsers
   1460123
new
2019-11-20AutitLog : RemoteControl delete_participant tries to execute invalid SQL
   1540515
new
2019-11-19Numerical vs alphabetical order in EM, <, >, vs strcmp etc
   140432
new (c_schmitz)
2019-11-19Improvement in IP blocking after failed login attempts
   1410818
assigned (c_schmitz)
2019-11-19No error proper error message when LDAP<>LimeSurvey login fails due to case-sensitivity
   1555411
resolved (cdorin)
2019-11-19core plugins should be pre-installed
   155782
resolved (JHoeck)
2019-11-19Access question from question list not working
   15594 
resolved (c_schmitz)
2019-11-19Can assign "No role" to user - shouldn't be possible?
   155621
resolved (eddylackmann)
2019-11-19Delete user in confirmation dialog
   155911
new
2019-11-19Unused code in database.php should be removed
   155463
new
2019-11-18In order to use JWT as token -> increase field
   15337 
resolved (JHoeck)
2019-11-18Two top-menus in responses view
   15588 
new
2019-11-18Can't edit files for printable survey