Viewing Issues 1 - 50 / 2306

    PID StatusUpdated Summary
   164611
new
2020-07-06Twice near the same sentence when open survey with token 2nd time
   164601
new
2020-07-06Unable to update format (A,G,Q) or index (full, etc ) by plugin
   0937321
new
2020-07-06Prevent people from login into administration from everywhere
   163134
new
2020-07-06Issues saving/modifying answers: "Answer codes must be unique by question"
   164591
new
2020-07-06Add a way to extend Survey list in administration (for Permission)
   163731
confirmed
2020-07-06Bootstrap Buttons not aligned when filtered
   164532
confirmed
2020-07-06Sometimes we get duplicate question_orders on new questions
   164201
new
2020-07-06responsefiltering in statistics is not working
   164446
new
2020-07-06edge does not post all answers
   163347
feedback (p_teichmann)
2020-07-06Condition editor: previous question not available
   164528
confirmed
2020-07-06When admin previews surveys timer is not reset in between runs
   164572
new
2020-07-06Emails not properly formatted
   164512
confirmed
2020-07-06When admin previews surveys timer is not reset in between runs
   164501
confirmed
2020-07-06Timer does not work for dropdown questions
   164542
confirmed
2020-07-06Sometimes, question_order is assigned from survey_id
   157879
assigned (cdorin)
2020-07-03Cannot delete assessments
   164581
new
2020-07-03Reset button on theme editor (css) goes out of parent element in French (and other languafge)
   162632
resolved (ollehar)
2020-07-03New config setting for date format and question code
   16455 
new
2020-07-02Public statistics for Ranking question not shown
   16449 
new
2020-07-02Error with CLI password reset
   159914
resolved (JHoeck)
2020-07-02Timing statistics not shown
   162694
new
2020-07-02"Start bounce processing" menu item doesn't work
   158945
resolved (ollehar)
2020-07-02Can't show >10 entries at plugin overview screen
   164279
new
2020-07-02Feature requests: standardized logs and continued GUI improvement
   16448 
new
2020-07-02Unable to send mail to group members
   164458
new
2020-07-02typo in NONO all languages admin theme description
   16447 
new
2020-07-02print answers and print-answers-PDF : question type "list (L)" shows answer code instead of answer text and need some attention
   164013
resolved (DenisChenu)
2020-07-02Multiple self-stored XSS in printanswers
   16446 
new
2020-07-01Error message during comfort update from 4.1.13 to current 4.x
   164421
new
2020-07-01Unable to use string with "on" in theme option label
   16439 
new
2020-07-01Array dual scale headers same with all languages
   164412
new
2020-07-01Problem in field type = List (Dropdown),
   1620420
new (JHoeck)
2020-07-01Arrays (all types) not displayed correctly during survey-taking (mobile phone) - LE: it applies only to certain Array types
   1633010
new
2020-06-30Encrypted fields not decrypted correctly when viewing responses using web UI or when exported to .lsa
   164322
resolved (cdorin)
2020-06-30Translation update - He, Ar, pt-BR
   164405
new
2020-06-30Survey group Permission : minimal system
   1642813
assigned (ollehar)
2020-06-30Simple user reset Survey group to default one
   161106
new
2020-06-30resources not found (vanilla based template)
   159701
new
2020-06-30new commands folder for own ConsoleCommands
   16438 
confirmed
2020-06-30Import- When debug mode is On getting PHP error
   1633710
new
2020-06-30No translation for question attribute
   16436 
new
2020-06-29horizontal scroll bar not working when displaying responses in chrome
   1624522
assigned (eddylackmann)
2020-06-29Extending themes Vanilla and Fruity broken since 4.2.0
   162301
new
2020-06-29Reload survey (token answer persistence) don't really reload …
   16435 
new
2020-06-27Print answers : The display format should be proper and user friendly
   143537
assigned (cdorin)
2020-06-27Print answers as PDF make to wide part
   164057
new
2020-06-26Unable to delete answer
   164293
new
2020-06-26Add config variable to force MyISAM engine in CREATE TABLE statements in MySQL
   163463
assigned (p_teichmann)
2020-06-25File Upload modal not working correctly in Chromium 83.0.x (LS3)
   1509612
assigned (DenisChenu)
2020-06-25XSS for super-admin too