View Issue Details

IDProjectCategoryView StatusLast Update
14045Bug reports[All Projects] Conditionspublic2018-09-11 10:29
ReportertpervaizAssigned To 
PrioritynoneSeverityfeature 
Status newResolutionopen 
Product Version3.13.x 
Target VersionFixed in Version 
Summary14045: Set Condition issue
Description

In set conditions i am not able to see the answers of questions until I set the condition as blank then delete condition. After doing this, the answers get visible in order to set condition properly.

I have checked the console and below is the error which might be related to the issue

Uncaught ReferenceError: doToolTip is not defined
at HTMLDocument.<anonymous> (<anonymous>:15:1)
at HTMLDocument.dispatch (jquery-3.1.1.min.js:3)
at HTMLDocument.q.handle (jquery-3.1.1.min.js:3)
at pjax.combined.min.js:1
at module.exports (pjax.combined.min.js:1)
at pjax.combined.min.js:1
at Array.forEach (<anonymous>)
at module.exports (pjax.combined.min.js:1)
at pjax.combined.min.js:1

LimeSurvey version 3.14.8

TagsNo tags attached.
Complete LimeSurvey version number (& build) 3.14.8 ( 180829)
I will donate to the project if issue is resolvedYes
Browser
Database & DB-Versionmysql & mysqlnd 5.0.11-dev - 20120503 - $Id: 76b08b24596e12d4553bd41fc93cccd5bac2fe7a $
Operating System (Server)Windows Server 2012 R2
Webserver software & versionxampp
PHP Version 5.6.37

Activities

tpervaiz

tpervaiz

2018-09-11 10:29

reporter  

Condition issue.JPG (47,702 bytes)
Condition issue.JPG (47,702 bytes)

Issue History

Date Modified Username Field Change
2018-09-11 10:29 tpervaiz New Issue
2018-09-11 10:29 tpervaiz File Added: Condition issue.JPG