View Issue Details

IDProjectCategoryView StatusLast Update
16989Bug reportsOtherpublic2021-01-19 15:01
Reportercdorin Assigned Togabrieljenik  
PrioritynoneSeverityminor 
Status closedResolutionduplicate 
Product Version3.25.6 
Summary16989: 15611: No HTML wrapper in public stats - LTS
Description    

There is no theme wrapper or, for that matter, any <html>, <head> or <body> tags applied to the public statistics view.

See attached screenshot.

In my opinion, the survey theme should be applied to this view.

This problem also occurs in version 3.20.2 .
Steps To ReproduceCreate a survey and activate public statistics. With the public stats page loaded, view the page source in a new tab.
Additional Information@gabrieljenik, could you please make a PR based on your work from 15611?
TagsNo tags attached.
Complete LimeSurvey version number (& build)irrelevant
I will donate to the project if issue is resolvedNo
Browser
Database & DB-Versionirrelevant
Server OS (if known)
Webserver software & version (if known)
PHP Versionirrelevant

Relationships

duplicate of 15612 closedgabrieljenik Public stats didn't have any theme part, graphic is broken 

Activities

cdorin

cdorin

2021-01-19 15:00

manager   ~61596

To be tested if: https://github.com/LimeSurvey/LimeSurvey/pull/1717 solves the problem
DenisChenu

DenisChenu

2021-01-19 15:01

developer   ~61597

Last edited: 2021-01-19 15:01

https://bugs.limesurvey.org/view.php?id=15612
DenisChenu

DenisChenu

2021-01-19 15:01

developer   ~61598

:D

Issue History

Date Modified Username Field Change
2021-01-19 14:58 cdorin New Issue
2021-01-19 14:58 cdorin Status new => assigned
2021-01-19 14:58 cdorin Assigned To => gabrieljenik
2021-01-19 15:00 DenisChenu Relationship added duplicate of 15612
2021-01-19 15:00 cdorin Note Added: 61596
2021-01-19 15:01 DenisChenu Status assigned => closed
2021-01-19 15:01 DenisChenu Resolution open => duplicate
2021-01-19 15:01 DenisChenu Note Added: 61597
2021-01-19 15:01 DenisChenu Note Added: 61598