View Issue Details

This bug affects 1 person(s).
 8
IDProjectCategoryView StatusLast Update
16079Bug reports_ Unknownpublic2021-03-19 10:31
Reporterfajardas Assigned Toc_schmitz  
PrioritynoneSeverityfeature 
Status closedResolutionunable to reproduce 
Product Version4.1.15 
Summary16079: File Upload question on selection of file returns a error
Description

When defining a "file upload" question that allows pdf, txt or another type of file, the file selection will return an error, see image (capture.png) even if this type is defined in backoffice (capture2.png).

TagsNo tags attached.
Bug heat8
Complete LimeSurvey version number (& build)Version 4.1.15+200402
I will donate to the project if issue is resolvedNo
Browser
Database type & version8.0.18 - MySQL Community Server - GPL
Server OS (if known)Windows 10
Webserver software & version (if known)
PHP Version7.3.16

Relationships

related to 16146 closed File upload, space in list of allowed file types 

Users monitoring this issue

User List There are no users monitoring this issue.

Activities

fajardas

fajardas

2020-04-02 18:59

reporter  

Capture.PNG (10,438 bytes)   
Capture.PNG (10,438 bytes)   
Capture2.PNG (27,504 bytes)   
Capture2.PNG (27,504 bytes)   
DenisChenu

DenisChenu

2020-05-06 10:08

developer   ~57567

Can you send a sample file : pdf or txt ?

fajardas

fajardas

2020-05-06 10:36

reporter   ~57569

Yes, i can, but i have one more question, in version 4.2.2 + 200504, the spaces that used to be in the "Allowed file Types" field, for example "pdf, txt" must now be "pdf,txt", without spaces ?

If there are spaces between file types, it is no longer possible to upload the file.

Thanks.

teste.txt (18 bytes)   
ficheiro de testes
teste.txt (18 bytes)   
teste.pdf (48,646 bytes)
cdorin

cdorin

2020-12-23 17:33

manager   ~61112

Hey @fajardas - could you please check 4.4.0 RC1

c_schmitz

c_schmitz

2021-03-19 10:31

administrator   ~63462

Hello fajardas,

we have asked for feedback on this issue. Because we did not get an answer we assume that the issue is resolved.
However, should you be able to reproduce the issue using the latest version, please feel free to re-open the issue and give us exact details on how to reproduce it.

Thank you and best regards,

c_schmitz

Issue History

Date Modified Username Field Change
2020-04-02 18:59 fajardas New Issue
2020-04-02 18:59 fajardas File Added: Capture.PNG
2020-04-02 18:59 fajardas File Added: Capture2.PNG
2020-05-06 10:08 DenisChenu Note Added: 57567
2020-05-06 10:09 DenisChenu Relationship added related to 16146
2020-05-06 10:36 fajardas Note Added: 57569
2020-05-06 10:36 fajardas File Added: teste.txt
2020-05-06 10:36 fajardas File Added: teste.pdf
2020-12-23 17:33 cdorin Assigned To => cdorin
2020-12-23 17:33 cdorin Status new => closed
2020-12-23 17:33 cdorin Resolution open => fixed
2020-12-23 17:33 cdorin Note Added: 61112
2020-12-23 17:33 cdorin Assigned To cdorin =>
2020-12-23 17:33 cdorin Status closed => feedback
2020-12-23 17:33 cdorin Resolution fixed => reopened
2021-03-19 10:31 c_schmitz Assigned To => c_schmitz
2021-03-19 10:31 c_schmitz Status feedback => closed
2021-03-19 10:31 c_schmitz Note Added: 63462
2021-03-19 10:31 c_schmitz Resolution reopened => unable to reproduce