View Issue Details

IDProjectCategoryView StatusLast Update
15907Bug reportsPrint Viewpublic2020-07-02 08:52
Reporterashvini Assigned To 
PrioritynoneSeveritypartial_block 
Status closedResolutionduplicate 
Product Version4.1.1 
Fixed in Version4.3.2 
Summary15907: Printanswer functionality not working (Print results page and PDF is empty)
Description

Hi

I have enabled "user may print answer" from settings. but once survey get finished and i clicked on printasnwer button, blank page gets displayed.Inly survey name is visible.

Is it version issue?

TagsNo tags attached.
Complete LimeSurvey version number (& build)version 4.1.1
I will donate to the project if issue is resolvedNo
Browser
Database & DB-VersionMySql
Server OS (if known)
Webserver software & version (if known)
PHP Version5.7

Relationships

duplicate of 15783 closed Print answers : all is empty 
has duplicate 16343 closed All is empty for print answers 
has duplicate 16404 closed Print results page and PDF is empty 

Activities

ashvini

ashvini

2020-02-24 06:38

reporter  

Capture1.1.PNG (13,572 bytes)   
Capture1.1.PNG (13,572 bytes)   
Capture.PNG (12,782 bytes)   
Capture.PNG (12,782 bytes)   
ashvini

ashvini

2020-02-24 10:58

reporter   ~56163

Export these responses as queXML PDF is working as expected but printpdf is giving me blank page.
Kindly assist me in this . Its urgent

apajano

apajano

2020-06-19 13:49

reporter   ~58357

What I found: the variable "aSurveyInfo.groupArray" in the file "printanswers_table.twig" is an empty array.

apajano

apajano

2020-06-19 13:50

reporter   ~58358

The issue is the same in the version: 4.3.0+200616

user225042

2020-06-23 12:00

  ~58397

15783 Issue is been resolved this should work fine ,to be deployed soon
Thank You

Issue History

Date Modified Username Field Change
2020-02-24 06:38 ashvini New Issue
2020-02-24 06:38 ashvini File Added: Capture1.1.PNG
2020-02-24 06:38 ashvini File Added: Capture.PNG
2020-02-24 10:58 ashvini Note Added: 56163
2020-06-18 18:20 DenisChenu Relationship added has duplicate 16343
2020-06-18 18:20 DenisChenu Relationship added parent of 16401
2020-06-19 13:17 DenisChenu Relationship added has duplicate 16404
2020-06-19 13:17 DenisChenu Summary Printanswer functionality not working => Printanswer functionality not working (Print results page and PDF is empty)
2020-06-19 13:17 DenisChenu Description Updated View Revisions
2020-06-19 13:49 apajano Note Added: 58357
2020-06-19 13:50 apajano Note Added: 58358
2020-06-22 09:50 DenisChenu Relationship added duplicate of 15783
2020-06-23 12:00 user225042 Note Added: 58397
2020-07-02 08:52 DenisChenu Relationship deleted parent of 16401
2020-07-02 08:52 DenisChenu Status new => closed
2020-07-02 08:52 DenisChenu Resolution open => duplicate
2020-07-02 08:52 DenisChenu Fixed in Version => 4.3.2