View Issue Details

IDProjectCategoryView StatusLast Update
16343Bug reportsPrint Viewpublic2020-06-18 18:20
Reporterfajardas Assigned To 
PrioritynoneSeverityminor 
Status closedResolutionduplicate 
Product Version4.2.5 
Summary16343: All is empty for print answers
Description

in the option "Presentation & navigation settings -> Participants can print responses" -> "ON", at end, the result of the "export report in pdf" is a blank page.

The "export to queXML pdf" option is also not working properly in some fields.

TagsNo tags attached.
Complete LimeSurvey version number (& build)Version 4.2.4+200520
I will donate to the project if issue is resolvedNo
BrowserFirefox 76.0.1 and Google Chrome 83.0.4103.61
Database & DB-VersionMariaDB 10.4.13
Server OS (if known)Linux - Centos 7
Webserver software & version (if known)Apache 2.4.6
PHP VersionPHP 7.4.6

Relationships

duplicate of 15907 closed Printanswer functionality not working (Print results page and PDF is empty) 

Activities

There are no notes attached to this issue.

Issue History

Date Modified Username Field Change
2020-05-29 10:54 fajardas New Issue
2020-06-18 18:20 DenisChenu Relationship added duplicate of 15907
2020-06-18 18:20 DenisChenu Status new => closed
2020-06-18 18:20 DenisChenu Resolution open => duplicate