View Issue Details

IDProjectCategoryView StatusLast Update
13112Bug reports[All Projects] Theme editorpublic2018-01-15 10:05
ReporterfvanderstarreAssigned To 
PrioritynoneSeveritymajor 
Status newResolutionreopened 
Product Version3.0.0-rc.x 
Target VersionFixed in Version 
Summary13112: Changes to custom .css do not seem to have any effect
DescriptionAfter installing LS 3.0.1, I extended the vanilla theme and put this in custom.css:
.ls-question-message {
    display: none;
}

.ls-em-tip {
    display: none;
}
However, question tips are still being displayed when doing the survey using this theme.
See also issue 12932.
Steps To ReproduceSee above (concerns stable release 3.0.1 !)
Additional InformationTemplate zip file included
TagsNo tags attached.
Complete LimeSurvey version number (& build)3.0.1 build 171228
I will donate to the project if issue is resolvedNo
BrowserAny
Database & DB-VersionMS-SQL 2008 R2
Operating System (Server)Linux RHEL 7
Webserver software & versionApache 2.4.6
PHP Version5.6.32

Activities

fvanderstarre

fvanderstarre

2018-01-02 10:35

reporter  

AMC_vanilla.zip (129,532 bytes)
LouisGac

LouisGac

2018-01-08 11:14

developer   ~45445

please add a screenshot of the element explorer to see which styles are applied.
it's probably just a problem of specifity:
https://developer.mozilla.org/en-US/docs/Web/CSS/Specificity
fvanderstarre

fvanderstarre

2018-01-08 11:31

reporter   ~45453

Must have been a browser or session cache issue. It's working fine now. Thx, please close the issue.
fvanderstarre

fvanderstarre

2018-01-12 10:22

reporter   ~45569

After installing 3.0.2 and extending bootswatch theme to AMC_bootswatch, problem has returned.
See screen shot and attached template. Please reopen issue....

qtip_displayed.jpg (87,902 bytes)
qtip_displayed.jpg (87,902 bytes)
AMC_bootswatch.zip (175,073 bytes)
fvanderstarre

fvanderstarre

2018-01-15 10:05

reporter   ~45599

Well.. looks like it's solved in 3.0.3.

Issue History

Date Modified Username Field Change
2018-01-02 10:35 fvanderstarre New Issue
2018-01-02 10:35 fvanderstarre File Added: AMC_vanilla.zip
2018-01-08 11:14 LouisGac Note Added: 45445
2018-01-08 11:31 fvanderstarre Note Added: 45453
2018-01-08 11:44 LouisGac Assigned To => LouisGac
2018-01-08 11:44 LouisGac Status new => closed
2018-01-08 11:44 LouisGac Resolution open => fixed
2018-01-08 11:44 LouisGac Status closed => feedback
2018-01-08 11:44 LouisGac Resolution fixed => reopened
2018-01-08 11:44 LouisGac Assigned To LouisGac => olle
2018-01-08 11:47 LouisGac Status feedback => closed
2018-01-12 10:22 fvanderstarre File Added: AMC_bootswatch.zip
2018-01-12 10:22 fvanderstarre File Added: qtip_displayed.jpg
2018-01-12 10:22 fvanderstarre Note Added: 45569
2018-01-12 10:27 olle Status closed => new
2018-01-12 11:58 olle Assigned To olle =>
2018-01-15 10:05 fvanderstarre Note Added: 45599