View Issue Details

IDProjectCategoryView StatusLast Update
08717Bug reports[All Projects] Survey designpublic2014-02-14 01:03
Reporterriqcles 
Assigned Toc_schmitz 
PrioritynormalSeverityminor 
Status closedResolutionfixed 
Product Version2.05+ 
Target VersionFixed in Version 
Summary08717: Function hide help does not work
DescriptionFunction hide help
  does not work
Steps To Reproduceadd text in Help
advanced property
choose hide help
test issue

edit issue
remove the text
test question
TagsNo tags attached.
Complete LimeSurvey version number (& build)140204
I will donate to the project if issue is resolvedNo
BrowserIE9
Database & DB-VersionPostgreSQL 9.1
Operating System (Server)CentOS
Webserver software & versionApache 2.2
PHP Version5.3

Relationships

Activities

c_schmitz

2014-02-13 21:19

administrator   ~28720

Please attach a 1-question sample survey demonstrating the issue. Thank you.

riqcles

2014-02-13 23:32

reporter   ~28724

I'll create the questionnaire with the demo site.
But you have to see to understand: I put a link to watch the video

http://e-nautia.com/riqcles/disk/LimeSurvey_bugs/Remonte_bugs_Help_No_hide.zip

Download the file
unzip the two files in the same directory
open the html file in a browser (double click)

riqcles

2014-02-13 23:40

reporter   ~28725

Here is the survey
In the advanced settings, help is hidden
When testing the question, we see that the aid is not hidden.

PS: I had exceeded the size limit to attach the file to the link for the video?

riqcles

2014-02-13 23:41

reporter  

limesurvey_survey_615954.lss (12,623 bytes)

c_schmitz

2014-02-14 01:01

administrator   ~28729

Last edited: 2014-02-14 01:03

View 2 revisions

Thanks for the video.

I am sorry but this is not a bug. The setting is not meant to hide the question help (you can just clear that one), but instead to hide certain otherwise non-editable standard texts like 'Please select one option' or 'Please rank the following items starting [...]' that show up with certain question types.
It seems to be a bad translation.

Maybe you can suggest a better translation on http://translate.limesurvey.org

Issue History

Date Modified Username Field Change
2014-02-13 20:22 riqcles New Issue
2014-02-13 21:19 c_schmitz Note Added: 28720
2014-02-13 21:19 c_schmitz Assigned To => c_schmitz
2014-02-13 21:19 c_schmitz Status new => feedback
2014-02-13 23:32 riqcles Note Added: 28724
2014-02-13 23:32 riqcles Status feedback => assigned
2014-02-13 23:40 riqcles Note Added: 28725
2014-02-13 23:41 riqcles File Added: limesurvey_survey_615954.lss
2014-02-14 01:01 c_schmitz Note Added: 28729
2014-02-14 01:01 c_schmitz Status assigned => closed
2014-02-14 01:01 c_schmitz Resolution open => fixed
2014-02-14 01:03 c_schmitz Note Edited: 28729 View Revisions