View Issue Details

This bug affects 1 person(s).
 2
IDProjectCategoryView StatusLast Update
07745Feature requestsSurvey editingpublic2021-03-07 21:11
Reporterholch Assigned Toc_schmitz  
PrioritynormalSeverity@50@ 
Status closedResolutionduplicate 
Summary07745: Increase database limit by joining tables
DescriptionPersonally I haven't had the problem yet, but in the support forums I see it a lot: People are running into the limits of their database either because they have a lot of questions in their survey or they have long answer lists in their survey.

Even if I am no friend of long surveys and long answer lists, it would be great if we could have a feature that allows to add another database table to increase the number of possible columns per survey.
TagsNo tags attached.
Bug heat2

Relationships

duplicate of 05289 acknowledgedc_schmitz Redesign response storage to support more questions+answers (database columns) in a survey 

Users monitoring this issue

User List There are no users monitoring this issue.

Activities

holch

holch

2020-04-22 18:15

reporter   ~57323

This is a pretty old topic, but it is still relevant.

In the meanwhile I had encountered a project that I thought I could run with Limesurvey. It was a pretty simple questionnaire on first sight, only 5 questions. But with these 5 questions (due to repetion, array and multiple choice questions) I could not create the questionnaire in Limesurvey, because I would quickly reach the column limit.

Here also another real live example of Limesurvey reaching it column limits:
https://www.limesurvey.org/forum/spanish-forum/120914-error-al-activar-la-encuesta (in Spanish)

Issue History

Date Modified Username Field Change
2013-04-08 18:10 holch New Issue
2019-11-01 17:25 c_schmitz Category Survey design => Survey editing
2020-04-22 18:15 holch Note Added: 57323
2021-03-07 21:11 c_schmitz Relationship added duplicate of 05289
2021-03-07 21:11 c_schmitz Assigned To => c_schmitz
2021-03-07 21:11 c_schmitz Status new => closed
2021-03-07 21:11 c_schmitz Resolution open => duplicate