View Issue Details

IDProjectCategoryView StatusLast Update
07180Bug reports[All Projects] Import/Exportpublic2013-01-14 13:54
ReporterhelperAssigned Toc_schmitz 
PriorityurgentSeveritycrash 
Status closedResolutionwon't fix 
Product Version2.00+ 
Target VersionFixed in Version 
Summary07180: Unable to import a question group
DescriptionAttached survey is an example of any survey result.

Error: "This is not a valid LimeSurvey group structure XML file."
Steps To Reproduce1. Navigate to a valid survey (or use the one attached here)
2. Navigate to the group level and export the .lsg file.
3. Attempt to import this file into any survey at the group level << fail.
TagsNo tags attached.
Complete LimeSurvey version number (& build)130110
I will donate to the project if issue is resolvedNo
BrowserChrome
Database & DB-VersionmySQL
Operating System (Server)Windows 7
Webserver software & versionApache 2.4
PHP VersionPHP 3.4

Activities

helper

helper

2013-01-11 15:05

reporter  

limesurvey_survey_612676(1).lss (28,467 bytes)
c_schmitz

c_schmitz

2013-01-12 14:30

administrator   ~23620

I cannot reproduce. Please attach the .lsg file you are trying to import. Thank you.
helper

helper

2013-01-14 13:07

reporter  

limesurvey_group_27(1).lsg (14,296 bytes)
c_schmitz

c_schmitz

2013-01-14 13:54

administrator   ~23640

This is indeed not a group structure file. If you open it with a text editor it has debug information attached in the end.

If you deactivate debug mode a proper group file will be created.

Issue History

Date Modified Username Field Change
2013-01-11 15:05 helper New Issue
2013-01-11 15:05 helper File Added: limesurvey_survey_612676(1).lss
2013-01-12 14:30 c_schmitz Note Added: 23620
2013-01-12 14:30 c_schmitz Assigned To => c_schmitz
2013-01-12 14:30 c_schmitz Status new => feedback
2013-01-14 13:07 helper File Added: limesurvey_group_27(1).lsg
2013-01-14 13:54 c_schmitz Note Added: 23640
2013-01-14 13:54 c_schmitz Status feedback => closed
2013-01-14 13:54 c_schmitz Resolution open => won't fix