View Issue Details

IDProjectCategoryView StatusLast Update
06051Bug reports[All Projects] Otherpublic2012-04-30 17:13
ReporterfabiinAssigned Toc_schmitz 
PriorityhighSeveritymajor 
Status closedResolutionduplicate 
Product Version1.91+ 
Target VersionFixed in Version 
Summary06051: Firefox 12 vertical scrolling problem in admin view
Description

Same error as 05990
but i can't reopen.

Steps To Reproduce

When connected to admin with firefox 12, scrollbar disappear.
And mouse scroll doesn't work.

Additional Information

I'm on MacOS 10.6.8

TagsNo tags attached.
Complete LimeSurvey version number (& build)120302
I will donate to the project if issue is resolvedNo
BrowserFirefox 12
Database & DB-VersionMysql 5
Operating System (Server)Debian
Webserver software & versionApache 2
PHP Version5.2

Relationships

duplicate of 06045 closedc_schmitz Firefox 12 vertical scrolling problem in admin view (and other pages) 

Activities

user19567

2012-04-30 11:17

  ~18506

This is a duplicate of 06045.

Issue History

Date Modified Username Field Change
2012-04-30 09:51 fabiin New Issue
2012-04-30 11:17 user19567 Note Added: 18506
2012-04-30 17:13 c_schmitz Relationship added duplicate of 06045
2012-04-30 17:13 c_schmitz Status new => closed
2012-04-30 17:13 c_schmitz Assigned To => c_schmitz
2012-04-30 17:13 c_schmitz Resolution open => duplicate