View Issue Details

IDProjectCategoryView StatusLast Update
05925Bug reports[All Projects] Installationpublic2012-03-17 17:47
ReporterfawazomrAssigned Toc_schmitz 
PrioritynormalSeverityminor 
Status closedResolutionunable to reproduce 
Product Version2.00a3 
Target VersionFixed in Version 
Summary05925: No input file specified.
DescriptionTrying to install the new limesurvey. I get the following message when trying to open the install file:

Using Google chrome browser:No input file specified.
Using Internet Explorer: HTTP error 404not found.
TagsNo tags attached.
Complete LimeSurvey version number (& build)120315
I will donate to the project if issue is resolvedNo
Browser
Database & DB-Versionmysql 5
Operating System (Server)linux
Webserver software & versiongodaddy
PHP Versiondont know

Activities

c_schmitz

2012-03-17 09:24

administrator   ~17962

What install file? Just open the administration and the installation should start.

fawazomr

2012-03-17 15:53

reporter  

fawazomr

2012-03-17 15:57

reporter   ~17972

I did as described in the docs. However, this is working nice on different hosting (bluehost).

This problem appears on Godaddy hosting!!

c_schmitz

2012-03-17 17:47

administrator   ~17978

Weird. It seems to be no LimeSurvey problem though.

Issue History

Date Modified Username Field Change
2012-03-17 00:42 fawazomr New Issue
2012-03-17 09:24 c_schmitz Note Added: 17962
2012-03-17 09:24 c_schmitz Assigned To => c_schmitz
2012-03-17 09:24 c_schmitz Status new => feedback
2012-03-17 15:53 fawazomr File Added: Screen Shot 2012-03-17 at 9.51.45 AM.png
2012-03-17 15:57 fawazomr Note Added: 17972
2012-03-17 15:57 fawazomr Status feedback => assigned
2012-03-17 17:47 c_schmitz Note Added: 17978
2012-03-17 17:47 c_schmitz Status assigned => closed
2012-03-17 17:47 c_schmitz Resolution open => unable to reproduce