View Issue Details

This bug affects 1 person(s).
 6
IDProjectCategoryView StatusLast Update
19267Bug reportsUsability/user experiencepublic2024-02-28 11:13
Reporteraccuenca Assigned ToDenisChenu  
PrioritynoneSeverityminor 
Status closedResolutionduplicate 
Product Version6.3.x 
Summary19267: I can't find the set of conditions
Description

Hello, I have updated to version 6.3.6 and now I can't find how to set the conditions or filters for the questions, before you were on a question and in tools you could set the conditions and even copy them to questions that were found later, but since this Last update, I can't find the option or where it has been moved.
Can anybody help me???

Thanks in advance.

Steps To Reproduce

Steps to reproduce

(Replace this text with detailed step-by-step instructions on how to reproduce the issue)

Expected result

(Write here what you expected to happen)

Actual result

(Write here what happened instead)

TagsNo tags attached.
Bug heat6
Complete LimeSurvey version number (& build)6.3.6+231120
I will donate to the project if issue is resolvedYes
Browsersafari
Database type & versionmysql 616
Server OS (if known)ubuntu
Webserver software & version (if known)Apache/2.4.41 (Ubuntu)
PHP VersionPHP Version 7.4.3-4ubuntu2.19

Relationships

duplicate of 19164 resolvedDenisChenu Extra action button for Question are really badly placed 

Users monitoring this issue

There are no users monitoring this issue.

Activities

accuenca

accuenca

2023-11-22 22:05

reporter   ~78656

Solucionado, solved

DenisChenu

DenisChenu

2023-11-23 07:57

developer   ~78660

Solucionado, solved

It still an issue in User Experience, can you explain ?

mfavetti

mfavetti

2023-11-23 08:10

developer   ~78661

oh right,

there was another issue related to this that you and I discussed on... let me look

mfavetti

mfavetti

2023-11-23 08:10

developer   ~78662

found it: 19164

DenisChenu

DenisChenu

2023-11-23 08:10

developer   ~78663

I like to have @accuenca detail :) before create the link.

mfavetti

mfavetti

2023-11-23 08:11

developer   ~78664

i think it's because you have to find it in the left hand side question organizer instead of in the actions for the current question. i also think its very annoying user experience

DenisChenu

DenisChenu

2023-11-23 08:18

developer   ~78666

i think it's because you have to find it in the left hand side question organizer instead of in the actions for the current question. i also think its very annoying user experience

Yes, but it's your opinion until @accuenca don't answer here :)

Issue History

Date Modified Username Field Change
2023-11-22 21:57 accuenca New Issue
2023-11-22 21:57 accuenca File Added: limesurvey_survey_637877.lss
2023-11-22 22:04 accuenca File Deleted: limesurvey_survey_637877.lss
2023-11-22 22:05 accuenca Issue Monitored: accuenca
2023-11-22 22:05 accuenca Bug heat 0 => 2
2023-11-22 22:05 accuenca Issue End Monitor: accuenca
2023-11-22 22:05 accuenca Bug heat 2 => 0
2023-11-22 22:05 accuenca Note Added: 78656
2023-11-22 22:05 accuenca Bug heat 0 => 2
2023-11-22 22:46 mfavetti Assigned To => mfavetti
2023-11-22 22:46 mfavetti Status new => closed
2023-11-22 22:46 mfavetti Resolution open => no change required
2023-11-23 07:57 DenisChenu Note Added: 78660
2023-11-23 07:57 DenisChenu Bug heat 2 => 4
2023-11-23 07:57 DenisChenu Assigned To mfavetti =>
2023-11-23 07:57 DenisChenu Status closed => feedback
2023-11-23 07:57 DenisChenu Resolution no change required => reopened
2023-11-23 07:57 DenisChenu Category Conditions => Usability/user experience
2023-11-23 07:58 DenisChenu Assigned To => DenisChenu
2023-11-23 07:58 DenisChenu Status feedback => assigned
2023-11-23 07:58 DenisChenu Status assigned => feedback
2023-11-23 08:10 mfavetti Note Added: 78661
2023-11-23 08:10 mfavetti Bug heat 4 => 6
2023-11-23 08:10 mfavetti Relationship added related to 19164
2023-11-23 08:10 mfavetti Note Added: 78662
2023-11-23 08:10 DenisChenu Note Added: 78663
2023-11-23 08:11 mfavetti Note Added: 78664
2023-11-23 08:18 DenisChenu Note Added: 78666
2023-11-27 11:07 DenisChenu Assigned To DenisChenu =>
2024-02-28 11:12 DenisChenu Relationship replaced duplicate of 19164
2024-02-28 11:12 DenisChenu Assigned To => DenisChenu
2024-02-28 11:12 DenisChenu Status feedback => closed
2024-02-28 11:13 DenisChenu Resolution reopened => duplicate