View Issue Details

IDProjectCategoryView StatusLast Update
16952Bug reportsOtherpublic2021-01-29 08:25
Reportermcalvera Assigned Tocdorin  
PrioritynormalSeverityblock 
Status closedResolutionfixed 
Product Version4.3.16 
Fixed in Version4.4.0 
Summary16952: Slider question - Moving a bar manually back to zero caused an error message
DescriptionMoving a bar manually back to zero caused an error message. In our extensive try-outs normal submission was only possible if the respondent
 
a) correctly answered the slider question or
b) did not move any of the slider bars at all
c) reset the slider questions with the reset button for each line moved forward

Steps To ReproduceMoving a bar manually back to zero caused an error message.
TagsNo tags attached.
Complete LimeSurvey version number (& build)Version 4.3.16+200915
I will donate to the project if issue is resolvedNo
BrowserChrome
Database & DB-VersionMariaDB 10.0.38
Server OS (if known)Ubuntu 16.04
Webserver software & version (if known)nginx 1.17.3
PHP VersionPHP-FPM 7.4.6

Activities

cdorin

cdorin

2021-01-07 12:02

manager   ~61453

@vharris, could you please test if this issue still takes place in the develop branch?
vharris

vharris

2021-01-07 14:19

manager   ~61454

I am unable to reproduce in Dev.

Issue History

Date Modified Username Field Change
2021-01-07 09:03 mcalvera New Issue
2021-01-07 12:02 cdorin Assigned To => vharris
2021-01-07 12:02 cdorin Priority none => normal
2021-01-07 12:02 cdorin Status new => feedback
2021-01-07 12:02 cdorin Note Added: 61453
2021-01-07 14:19 vharris Assigned To vharris => cdorin
2021-01-07 14:19 vharris Note Added: 61454
2021-01-29 08:25 cdorin Status feedback => closed
2021-01-29 08:25 cdorin Resolution open => fixed
2021-01-29 08:25 cdorin Fixed in Version => 4.4.0