View Issue Details

IDProjectCategoryView StatusLast Update
16944Bug reportsTranslationpublic2021-02-18 22:35
ReporterAlainR Assigned Togabrieljenik  
PrioritylowSeveritytext 
Status closedResolutionduplicate 
Product Version4.4.0-RC2 
Summary16944: Missing string to translate
Description

In file themes/survey/vanilla/views/subviews/content/submit_preview.twig, the string "Your survey responses have not been recorded. This survey is not yet active." is missing on translate.limesurvey.org and cannot be translated.

Steps To Reproduce
  • Set another language than English.
  • Test a survey and send responses.
  • The message that then appears after "Non sauvegardĂ©" in French is only in English. I can’t find it in any other language except locale/sr-Latn/sr-Latn.mo
TagsNo tags attached.
Complete LimeSurvey version number (& build)limesurvey4.4.0-RC2+210104
I will donate to the project if issue is resolvedNo
Sync to Zoho ProjectYes
Browser
Database & DB-Versionmysql 5.7.30-log
Server OS (if known)Debian 4.9.210-1~deb8u1
Webserver software & version (if known)
PHP Version7.3.25

Relationships

duplicate of 17024 resolvedgabrieljenik Missing string to translate 

Activities

gabrieljenik

gabrieljenik

2021-02-18 22:34

developer   ~62378

Duplicate of 17024?

Issue History

Date Modified Username Field Change
2021-01-04 17:48 AlainR New Issue
2021-01-05 17:38 cdorin Priority none => low
2021-01-05 17:38 cdorin Status new => confirmed
2021-01-05 17:38 cdorin Sync to Zoho Project => Yes
2021-02-18 22:34 gabrieljenik Note Added: 62378
2021-02-18 22:35 gabrieljenik Relationship added duplicate of 17024
2021-02-18 22:35 gabrieljenik Assigned To => gabrieljenik
2021-02-18 22:35 gabrieljenik Status confirmed => closed
2021-02-18 22:35 gabrieljenik Resolution open => duplicate