View Issue Details

IDProjectCategoryView StatusLast Update
16931Bug reportsOtherpublic2020-12-31 13:01
Reportercdorin Assigned Tocdorin  
PrioritynoneSeveritycrash 
Status closedResolutionfixed 
Product Version4.4.0-RC1 
Target Version4.x.0-dev 
Summary16931: Question Type Selector not working
DescriptionQuestion Type Selector not working in latest develop:
- when changing the question type, the image does not get updated
- if i press select, nothing happens
TagsNo tags attached.
Complete LimeSurvey version number (& build)latest develop
I will donate to the project if issue is resolvedNo
Browser
Database & DB-Versionirrelevant
Server OS (if known)
Webserver software & version (if known)
PHP Versionirrelevant

Activities

gabrieljenik

gabrieljenik

2020-12-30 23:05

manager   ~61378

Couldn't reproduce it. Maybe we can screenshare?
cdorin

cdorin

2020-12-31 12:43

manager   ~61383

Looks fixed now in 16930 - let's wait for the merge and test it once more.
cdorin

cdorin

2020-12-31 13:01

manager   ~61386

Fixed in latest develop

Issue History

Date Modified Username Field Change
2020-12-30 11:19 cdorin New Issue
2020-12-30 14:01 gabrieljenik Summary Question Selector not working => Question Type Selector not working
2020-12-30 14:01 gabrieljenik Description Updated View Revisions
2020-12-30 23:05 gabrieljenik Note Added: 61378
2020-12-31 12:43 cdorin Note Added: 61383
2020-12-31 12:43 cdorin Status new => feedback
2020-12-31 13:01 cdorin Assigned To => cdorin
2020-12-31 13:01 cdorin Status feedback => closed
2020-12-31 13:01 cdorin Resolution open => fixed
2020-12-31 13:01 cdorin Note Added: 61386