View Issue Details

This bug affects 1 person(s).
 6
IDProjectCategoryView StatusLast Update
16751Bug reportsOtherpublic2021-03-10 17:44
ReporterAleksMi Assigned Toollehar  
PrioritynoneSeveritypartial_block 
Status closedResolutionfixed 
Summary16751: Questions could not be viewed or modified
DescriptionHi, I have a version 4.3.18+200928. I have a problem with opening survey questions (to see their characteristics and to modify them). The page is either loading and never loads, or it´s empty. What could be a problem there? Thanks
TagsNo tags attached.
Bug heat6
Complete LimeSurvey version number (& build)4.3.18
I will donate to the project if issue is resolved
Browser
Database type & version
Server OS (if known)
Webserver software & version (if known)
PHP Version

Users monitoring this issue

User List There are no users monitoring this issue.

Activities

AleksMi

AleksMi

2020-10-17 15:14

reporter  

Opening questions bug.png (49,938 bytes)   
Opening questions bug.png (49,938 bytes)   
AleksMi

AleksMi

2020-10-17 15:32

reporter   ~60241

Error message in a browser conslole:

DOMException: Failed to execute 'setItem' on 'Storage': Setting the value of 'lsquestionedit_3511' exceeded the quota.
at t.asyncStorage.saveState ( limesurvey.ipu-berlin.de/tmp/assets/7f12...nedit.js:1484:148357 )
at limesurvey.ipu-berlin.de/tmp/assets/7f12...nedit.js:1484:148607
at limesurvey.ipu-berlin.de/tmp/assets/7f12...nedit.js:1484:142560
at Array.forEach (<anonymous>)
at cW.commit ( limesurvey.ipu-berlin.de/tmp/assets/7f12...nedit.js:1484:142532 )
at cW.commit ( limesurvey.ipu-berlin.de/tmp/assets/7f12...nedit.js:1484:139286 )
at a.set [as initCopy] ( limesurvey.ipu-berlin.de/tmp/assets/7f12...nedit.js:1484:129131 )
at a.created ( limesurvey.ipu-berlin.de/tmp/assets/7f12...nedit.js:1484:133841 )
at ie ( limesurvey.ipu-berlin.de/tmp/assets/7f12...onedit.js:1498:11793 )
at Bn ( limesurvey.ipu-berlin.de/tmp/assets/7f12...onedit.js:1498:29261 )

and

DevTools failed to load SourceMap: Could not load content for limesurvey.ipu-berlin.de/tmp/assets/a1c5...ootstrap.min.css.map : HTTP error: status code 404, net::ERR_HTTP_RESPONSE_CODE_FAILURE
cdorin

cdorin

2020-12-28 10:54

manager   ~61184

Hello,

Please try 4.4.0 RC1 and let us know if the issues persist. Also note that you are using an outdated unstable version (we push updates on a weekly basis)
ollehar

ollehar

2021-03-10 17:44

administrator   ~63107

Hello AleksMi,

we have asked for feedback on this issue. Because we did not get an answer we assume that the issue is resolved.
However, should you be able to reproduce the issue using the latest version, please feel free to re-open the issue and give us exact details on how to reproduce it.

Thank you and best regards,

ollehar

Issue History

Date Modified Username Field Change
2020-10-17 15:14 AleksMi New Issue
2020-10-17 15:14 AleksMi File Added: Opening questions bug.png
2020-10-17 15:32 AleksMi Note Added: 60241
2020-12-25 15:39 ollehar Project Development => Bug reports
2020-12-25 15:39 ollehar Category Survey Design => Other issues
2020-12-28 10:54 cdorin Status new => feedback
2020-12-28 10:54 cdorin Complete LimeSurvey version number (& build) => 4.3.18
2020-12-28 10:54 cdorin Note Added: 61184
2021-03-10 17:44 ollehar Assigned To => ollehar
2021-03-10 17:44 ollehar Status feedback => closed
2021-03-10 17:44 ollehar Resolution open => fixed
2021-03-10 17:44 ollehar Note Added: 63107