View Issue Details

IDProjectCategoryView StatusLast Update
16587Bug reportsUser / Groups / Rolespublic2021-05-10 10:22
Reportericeclimber81 Assigned Toc_schmitz  
PrioritynoneSeverityminor 
Status closedResolutionunable to reproduce 
Product Version3.23.0 
Summary16587: Getting a false "Password warning" when changing the password of another survey administrator
DescriptionWhen using the following link: Configuration > Manage survey administrators (User control) > Edit this user to change the password of an existing user, the password gets changed successfully but I get the pop-up message as shown attached.

The error message suggests I'm still using the "default password ('password')" although neither I as the super admin nor the new password for the other user is set to 'password'.
Steps To ReproduceGo to Configuration > Manage survey administrators (User control) > Edit this user

Enter and save a new password for another user (not self), even when using a strong password (> 8 random characters including !#$ etc.)

d
TagsNo tags attached.
Complete LimeSurvey version number (& build)Version 3.23.0+200813
I will donate to the project if issue is resolvedNo
BrowserFirefox
Database & DB-Versionmysqlnd 5.0.12-dev - 20150407
Server OS (if known)Linux dd6928 4.4.0-184-generic #214-Ubuntu SMP
Webserver software & version (if known)Apache
PHP Version7.0.33-nmm1

Activities

iceclimber81

iceclimber81

2020-08-14 09:42

reporter  

c_schmitz

c_schmitz

2021-05-10 10:22

administrator   ~64310

Hello iceclimber81,
I checked this with the latest version and could not reproduce, so this is most likely fixed for good.
Therefore, I am closing this issue. If you still can reproduce the issue using the latest version, please feel free to re-open the issue.
Thank you!

c_schmitz

Issue History

Date Modified Username Field Change
2020-08-14 09:42 iceclimber81 New Issue
2020-08-14 09:42 iceclimber81 File Added: Screenshot 2020-08-14 at 09.30.25.png
2021-05-10 10:22 c_schmitz Assigned To => c_schmitz
2021-05-10 10:22 c_schmitz Status new => closed
2021-05-10 10:22 c_schmitz Resolution open => unable to reproduce
2021-05-10 10:22 c_schmitz Note Added: 64310