View Issue Details

IDProjectCategoryView StatusLast Update
16586Bug reportsSurvey participants (Tokens)public2020-09-25 13:40
Reporterritapas Assigned Toollehar  
PrioritynoneSeverityminor 
Status resolvedResolutionno change required 
Product Version3.22.25 
Summary16586: Italian version of Add survey participant page is partially hidden
Description

The Italian version of Add survey participant page is partially hidden.
It is difficult to tell what you have to type in and, also, is quite ugly.
This also happens to the v. 4.2.1 official limesurvey demo.

Steps To Reproduce

Go to https://demo.limesurvey.org/admin and log in with Italian language.
Create a survey with a participant table.
If you don't know italian, you may use an existent one to speed up the test.

in the left "MenĂ¹ indagine" menu, choose "Partecipanti all'indagine" to open the participant page.
in order to add a new participant, on the right side press the "Creazione" button and then "Aggiungere partecipante".

The broken "Aggiungere partecipante all'indagine" page is shown.

TagsNo tags attached.
Complete LimeSurvey version number (& build)3.22.25 and also 4.2.1
I will donate to the project if issue is resolvedNo
Browser
Database & DB-Versionn/a
Server OS (if known)
Webserver software & version (if known)
PHP Versionn/a

Activities

ritapas

ritapas

2020-08-14 09:28

reporter  

immagine.png (69,734 bytes)   
immagine.png (69,734 bytes)   
ritapas

ritapas

2020-08-14 09:29

reporter   ~59459

This also happens if you collapse the left menu.

user225042

2020-08-17 10:14

  ~59462

I tried replicating the issue, for me the issue does not exist. Please update to the latest version and try again. Please refer the screenshot below.
Thank you.

ritapas

ritapas

2020-08-17 10:19

reporter   ~59463

Hello, which latest version did you try 3, 4 or both?
I tried on the limesurvey demo site with 4.2.1 and it had the issue.
As for me, my production enviroment is 3.X-LTS based, does the last 3.X version fix the problem?
Thank you a lot for your efforts.
Rita

user225042

2020-08-17 10:24

  ~59464

I tried in all below versions but didn't find the issue.
Host version(3.23.0)
Local version (3.22.210) and
Master version(4.3.10)

ritapas

ritapas

2020-08-17 10:29

reporter   ~59465

I see. I'm glad it has been fixed in both.
I'd love it if there was a demo for the 3.x version just to check what has been fixed and what has not. This would make updating decisions easier to take (i.e. to get approval from above :-D).
I hope I can soon update to the latest version.
Thank you again.

ritapas

ritapas

2020-08-18 12:09

reporter   ~59496

I see my feedback is required.
At present I have no way to test this on a newer version than my 3.22.25 and the 4.2.1 in the official demo, sorry about that.

ollehar

ollehar

2020-08-18 12:27

administrator   ~59497

Fixed in latest version.

ritapas

ritapas

2020-09-25 13:40

reporter   ~59954

Hello,
I've just installed V. 3.23.5 and the problem is still there.

immagine-2.png (16,204 bytes)   
immagine-2.png (16,204 bytes)   

Issue History

Date Modified Username Field Change
2020-08-14 09:28 ritapas New Issue
2020-08-14 09:28 ritapas File Added: immagine.png
2020-08-14 09:29 ritapas Note Added: 59459
2020-08-17 10:14 user225042 Note Added: 59462
2020-08-17 10:14 user225042 File Added: 16586_Italianversion_Addparticipant.png
2020-08-17 10:15 user225042 Status new => feedback
2020-08-17 10:19 ritapas Note Added: 59463
2020-08-17 10:19 ritapas Status feedback => new
2020-08-17 10:24 user225042 Note Added: 59464
2020-08-17 10:29 ritapas Note Added: 59465
2020-08-18 11:51 user225042 Status new => feedback
2020-08-18 12:09 ritapas Note Added: 59496
2020-08-18 12:09 ritapas Status feedback => new
2020-08-18 12:27 ollehar Assigned To => ollehar
2020-08-18 12:27 ollehar Status new => resolved
2020-08-18 12:27 ollehar Resolution open => no change required
2020-08-18 12:27 ollehar Note Added: 59497
2020-09-25 13:40 ritapas Note Added: 59954
2020-09-25 13:40 ritapas File Added: immagine-2.png