View Issue Details

IDProjectCategoryView StatusLast Update
16389Bug reportsAssessmentspublic2020-06-16 15:10
ReporterHaiko2020 Assigned To 
PrioritynoneSeverityblock 
Status closedResolutionduplicate 
Product Version4.2.0 
Summary16389: Settings -> Survey menu -> Assessments -> Assessment rules
DescriptionI can't delete already saved assessment rules -> clicking on the delete button opens a new window: "Do you really want to delete this asessment rule?", if I then click on "Yes, delete" it still does not get deleted.
TagsNo tags attached.
Complete LimeSurvey version number (& build)Version 4.2.0+200422
I will donate to the project if issue is resolvedNo
BrowserChrome, IE
Database & DB-VersionVersion 4.2.0+200422
Server OS (if known)
Webserver software & version (if known)
PHP VersionVersion 4.2.0+200422

Relationships

duplicate of 15787 closedcdorin Cannot delete assessments 

Activities

user225042

2020-06-16 15:10

  ~58308

Hello ,
I have closed the issue since its duplicate of 15787.Please monitor the issue for more updates.
Thank you so much for reporting the issue.

Issue History

Date Modified Username Field Change
2020-06-16 11:58 Haiko2020 New Issue
2020-06-16 15:10 user225042 Status new => closed
2020-06-16 15:10 user225042 Resolution open => duplicate
2020-06-16 15:10 user225042 Note Added: 58308
2020-06-16 15:10 user225042 Relationship added duplicate of 15787