View Issue Details

IDProjectCategoryView StatusLast Update
16368Bug reportsLabel setspublic2020-06-17 17:38
Reporterymca Assigned To 
PriorityhighSeveritypartial_block 
Status confirmedResolutionopen 
Product Version4.2.1 
Summary16368: Using a label set with more than one language will not show the other languages
Description
  1. I have saved a Label set of 4 languages.
  2. Clicked "predefined label sets".
  3. Chose the one I needed and inserted it.
  4. Saw in the answers, only the language that was clicked in that language tab of the question translation.
    (The other languages were empty)
TagsNo tags attached.
Complete LimeSurvey version number (& build)Version 4.2.1+200428
I will donate to the project if issue is resolvedNo
Browser
Database & DB-Versionsame
Server OS (if known)
Webserver software & version (if known)
PHP Versionsame

Activities

ymca

ymca

2020-06-06 01:43

reporter  

limesurvey_help.lsl (4,650 bytes)
sushmanadendla

sushmanadendla

2020-06-17 17:38

manager   ~58326

Tested in latest version.Issue exist. Please refer the screenshot for more details

Issue History

Date Modified Username Field Change
2020-06-06 01:43 ymca New Issue
2020-06-06 01:43 ymca File Added: limesurvey_help.lsl
2020-06-06 01:43 ymca File Added: limesurvey_survey_help.lss
2020-06-09 10:39 ollehar Priority none => high
2020-06-09 10:39 ollehar Description Updated View Revisions
2020-06-17 17:38 sushmanadendla Note Added: 58326
2020-06-17 17:38 sushmanadendla File Added: 16368_Labelsets_Difflanguage.png
2020-06-17 17:38 sushmanadendla Status new => confirmed