View Issue Details

IDProjectCategoryView StatusLast Update
16332Bug reportsImport/Exportpublic2020-07-02 12:55
Reportersushmanadendla Assigned To 
PrioritynoneSeverityminor 
Status closedResolutionunable to reproduce 
Product Version4.2.4 
Summary16332: Import question- Lsq the page is not landed on question editor view instead it's landed on create question page
Description

Import is done successfully but the landing page is not proper

Steps To Reproduce

1.From the Create question page click on Import question
2.Select the file upload and click on Save
3.Import is done successfully but the landing page is not proper

Issue: It navigates back to default Create question screen

TagsNo tags attached.
Complete LimeSurvey version number (& build)Irrelevant
I will donate to the project if issue is resolvedNo
Browser
Database & DB-VersionIrrelevant
Server OS (if known)
Webserver software & version (if known)
PHP VersionIrrelevant

Activities

sushmanadendla

sushmanadendla

2020-05-26 11:52

manager  

CreateQuestion_Screen.png (56,540 bytes)   
CreateQuestion_Screen.png (56,540 bytes)   
gabrieljenik

gabrieljenik

2020-07-01 15:43

partner   ~58617

Coudn't reproduce. Can you please reconfirm? Thanks

sushmanadendla

sushmanadendla

2020-07-02 12:53

manager   ~58643

Last edited: 2020-07-02 12:53

Hi Gabriel, i tested again seems the issue does not exist now. Moving the issue to Done.Thanks

sushmanadendla

sushmanadendla

2020-07-02 12:54

manager   ~58644

Closing the issue.Thanks

Issue History

Date Modified Username Field Change
2020-05-26 11:52 sushmanadendla New Issue
2020-05-26 11:52 sushmanadendla File Added: AfterImport_ScreenView.png
2020-05-26 11:52 sushmanadendla File Added: CreateQuestion_Screen.png
2020-06-02 10:20 sushmanadendla Status new => confirmed
2020-06-02 10:20 sushmanadendla Steps to Reproduce Updated View Revisions
2020-07-01 15:43 gabrieljenik Note Added: 58617
2020-07-02 12:53 sushmanadendla Note Added: 58643
2020-07-02 12:53 sushmanadendla File Added: 16332_Importquestion_Worksfine.png
2020-07-02 12:53 swendrich Status confirmed => resolved
2020-07-02 12:54 sushmanadendla Note Added: 58644
2020-07-02 12:55 sushmanadendla Status resolved => closed
2020-07-02 12:55 sushmanadendla Resolution open => unable to reproduce