View Issue Details

IDProjectCategoryView StatusLast Update
16323Bug reportsQuestion editorpublic2021-06-01 16:26
ReporterJmantysalo Assigned Togabrieljenik  
PriorityhighSeverityminor 
Status resolvedResolutionfixed 
Product Version4.2.4 
Summary16323: 'Default values' not shown for text question
DescriptionI was able to write in a default value for question of type short text. I did that by manually creating an URL of the form

.../admin/questions/sa/editdefaultvalues/surveyid/XXXXXX/gid/XXX/qid/XXXX

However, the button for default value is not visible in the GUI for this question type.
Additional InformationTo be tested after a couple of RCs
TagsNo tags attached.
Complete LimeSurvey version number (& build)Versio 4.2.4+200520
I will donate to the project if issue is resolvedNo
Browser
Database & DB-VersionN/A
Server OS (if known)
Webserver software & version (if known)
PHP VersionN/A

Activities

Jmantysalo

Jmantysalo

2020-05-22 22:07

reporter   ~57996

Actually, the button is visible when the survey is active, othewise not. Strange...
gabrieljenik

gabrieljenik

2021-06-01 16:25

manager   ~64690

I couldn't reproduce it in either master or 4.2.4 (the ticket version). I tried all three types of text questions.

Issue History

Date Modified Username Field Change
2020-05-22 18:02 Jmantysalo New Issue
2020-05-22 22:07 Jmantysalo Note Added: 57996
2020-12-28 12:18 cdorin Assigned To => cdorin
2020-12-28 12:18 cdorin Priority none => high
2020-12-28 12:18 cdorin Status new => acknowledged
2020-12-28 12:18 cdorin Additional Information Updated View Revisions
2020-12-28 13:51 cdorin Assigned To cdorin =>
2021-05-28 15:37 gabrieljenik Assigned To => gabrieljenik
2021-05-28 15:37 gabrieljenik Status acknowledged => assigned
2021-06-01 16:25 gabrieljenik Note Added: 64690
2021-06-01 16:26 gabrieljenik Status assigned => resolved
2021-06-01 16:26 gabrieljenik Resolution open => fixed