View Issue Details

IDProjectCategoryView StatusLast Update
16114Bug reportsSurvey editingpublic2021-02-04 10:07
ReporterJmantysalo Assigned Tocdorin  
PrioritynoneSeverityminor 
Status closedResolutionfixed 
Product Version4.1.16 
Fixed in Version4.4.1 
Summary16114: Question theme not always saved
DescriptionMake a survey. Add a question of type "Bootstrap buttons". Click "Save and add question". Add new question. The first one is now of type "List (radio)" with default theme, not with Bootstrap buttons theme.

Also sometimes modifying the question of type Bootstrap buttons will change it to default theme if you try to modify Script-field etc.

This was seen by one of our users and I confirmed it with local installation in my own computer. I am using FF in Linux, the user probably has Windows.
TagsNo tags attached.
Complete LimeSurvey version number (& build)Version 4.1.16+200407
I will donate to the project if issue is resolvedNo
BrowserFirefox, newest available on Ubuntu 18.04
Database & DB-VersionN/A
Server OS (if known)
Webserver software & version (if known)
PHP VersionNewest available on Ubuntu 18.04 / on RHEL 8

Relationships

duplicate of 15877 closedollehar (Custom) Question theme setting is lost when editing answer options at LS 4 

Activities

There are no notes attached to this issue.

Issue History

Date Modified Username Field Change
2020-04-08 09:03 Jmantysalo New Issue
2020-05-20 18:58 Mazi Relationship added duplicate of 15877
2021-02-04 10:07 cdorin Assigned To => cdorin
2021-02-04 10:07 cdorin Status new => closed
2021-02-04 10:07 cdorin Resolution open => fixed
2021-02-04 10:07 cdorin Fixed in Version => 4.4.1