View Issue Details

IDProjectCategoryView StatusLast Update
16102Bug reportsData Entry (non public)public2020-12-23 17:22
ReporterMarcoWarm Assigned Tocdorin  
PrioritynoneSeverityminor 
Status closedResolutionfixed 
Product Version4.1.14 
Fixed in Version4.4.0-RC1 
Summary16102: Image Upload not possible during survey creation
DescriptionWhile in the process of survey creation it is not possible to add an image to neither a question or a question group. The server throws a 403 and alert message box saying "[object]"

You have to leave the survey, reopen it to edit and then the image upload runs smoothly. The folder containing the uploads is created only on upload while editing an existing survey.
Steps To ReproduceCreate a new survey
Add a question group
Add a question
Try to upload an image
See the error

Leave the survey to the admin console
open survey
select question and edit it
upload an image (folder on server is created here)
TagsNo tags attached.
Complete LimeSurvey version number (& build)Version 4.1.14+200331
I will donate to the project if issue is resolvedNo
Browser
Database & DB-Versionmysql Ver 8.0.19 for Linux on x86_64 (MySQL Community Server - GPL)
Server OS (if known)
Webserver software & version (if known)
PHP Version7.3.16

Activities

cdorin

cdorin

2020-12-23 17:22

manager   ~61102

We removed the File Manager and brought back Resources (as in LS3).
Fixed in 4.4.0 RC1

Issue History

Date Modified Username Field Change
2020-04-06 14:51 MarcoWarm New Issue
2020-12-23 17:22 cdorin Assigned To => cdorin
2020-12-23 17:22 cdorin Status new => closed
2020-12-23 17:22 cdorin Resolution open => fixed
2020-12-23 17:22 cdorin Fixed in Version => 4.4.0-RC1
2020-12-23 17:22 cdorin Note Added: 61102