View Issue Details

IDProjectCategoryView StatusLast Update
16067Bug reportsUser / Groups / Rolespublic2021-03-19 10:10
Reporterymca Assigned Toc_schmitz  
PrioritynoneSeverityminor 
Status closedResolutionunable to reproduce 
Product Version4.3.31 
Target Version4.x.0-dev 
Summary16067: The system will create the user even id there is an error to fix.
DescriptionWhen creating a user that will be able to translate surveys I made a user creation testing.
It gave me an error.
"Error
Email to trdd (11@test.com) failed.

Invalid address: (From):"

If I again click send, it will tell me that there's a user with the same name already in the system...
If I click cancel the new user appears even after the error message was shown.
Also every user I try to create for the testing to see if I get an email from the site will up the user number (no matter if I deleted the one I've created).
Does it matter that I have it like this?
users:
1
2
6

Also I cannot see the password is sent to the user or it's not suppose to send it?
TagsNo tags attached.
Complete LimeSurvey version number (& build)Version 4.1.12+200324
I will donate to the project if issue is resolvedNo
Browser
Database & DB-Versionsame
Server OS (if known)
Webserver software & version (if known)
PHP Versionsame

Activities

ymca

ymca

2020-03-31 17:02

reporter   ~56859

Ahh the "*****" in the "password" and "Password safety" were confusing.
I thought they were already filled.
But still no password have been sent to the mail, just the user name and link to the site.
cdorin

cdorin

2020-12-23 16:51

manager   ~61088

hey @ymca, could you please check in 4.4.0 RC1 if the issue persists?
c_schmitz

c_schmitz

2021-03-19 10:10

administrator   ~63460

Hello ymca,

we have asked for feedback on this issue. Because we did not get an answer we assume that the issue is resolved.
However, should you be able to reproduce the issue using the latest version, please feel free to re-open the issue and give us exact details on how to reproduce it.

Thank you and best regards,

c_schmitz

Issue History

Date Modified Username Field Change
2020-03-31 16:52 ymca New Issue
2020-03-31 17:02 ymca Note Added: 56859
2020-12-23 16:51 cdorin Note Added: 61088
2020-12-23 16:51 cdorin Status new => feedback
2020-12-23 16:56 ollehar Product Version => 4.3.31
2020-12-23 16:56 ollehar Target Version => 4.x.0-dev
2021-03-19 10:10 c_schmitz Assigned To => c_schmitz
2021-03-19 10:10 c_schmitz Status feedback => closed
2021-03-19 10:10 c_schmitz Resolution open => unable to reproduce
2021-03-19 10:10 c_schmitz Note Added: 63460