View Issue Details

IDProjectCategoryView StatusLast Update
16065Bug reports_ Unknownpublic2020-03-30 14:09
Reporterf_funke Assigned Toollehar  
PrioritynoneSeverityminor 
Status closedResolutionwon't fix 
Summary16065: bug in bug reporting
Description

This is some kind of meta bug, a bug in the bug reporting software: When you don't make a choice in the category dropdown on
https://bugs.limesurvey.org/bug_report_page.php
you don't get an error message like with missing information in the other mandatory fields but you are redirected to an error page. As you can't go back to the entry form without loosing everything you entered, all information is lost and you have to enter and upload everything again.

Furthermore, you are also redirected to the error page if you enter something like "n/a" for "Complete LimeSurvey version number (& build)".

So please either change the error handling. Or preselect the category "[ALL Projects]_ Unknown" (or any other) and allow text for the field "Complete LimeSurvey version number (& build)".

Additional Information

This behavior is not new, but it really sucks and it is quite likely that reporters do not re-enter all information. So important bug might be lost.

TagsNo tags attached.
Complete LimeSurvey version number (& build)4.1.13
I will donate to the project if issue is resolvedNo
Browser
Database & DB-Versionn/a
Server OS (if known)
Webserver software & version (if known)
PHP Versionn/a

Relationships

duplicate of 15403 assignedc_schmitz Mantis delete whole data 

Activities

f_funke

f_funke

2020-03-29 12:45

developer  

grafik.png (53,042 bytes)   
grafik.png (53,042 bytes)   
grafik-2.png (30,678 bytes)   
grafik-2.png (30,678 bytes)   
DenisChenu

DenisChenu

2020-03-30 09:01

developer   ~56833

https://bugs.limesurvey.org/view.php?id=15403#c56001

(selct) have 0 value, then not empty ...

ollehar

ollehar

2020-03-30 14:09

administrator   ~56836

Report it to Mantis, please. And despair, for they'll never fix it. :(

Issue History

Date Modified Username Field Change
2020-03-29 12:45 f_funke New Issue
2020-03-29 12:45 f_funke File Added: grafik.png
2020-03-29 12:45 f_funke File Added: grafik-2.png
2020-03-30 09:00 DenisChenu Relationship added duplicate of 15403
2020-03-30 09:01 DenisChenu Note Added: 56833
2020-03-30 14:09 ollehar Note Added: 56836
2020-03-30 14:09 ollehar Assigned To => ollehar
2020-03-30 14:09 ollehar Status new => closed
2020-03-30 14:09 ollehar Resolution open => won't fix