View Issue Details

IDProjectCategoryView StatusLast Update
15654Bug reportsOtherpublic2021-03-10 23:04
Reportersimatrock Assigned Toollehar  
PrioritynoneSeverityminor 
Status closedResolutionfixed 
Product Version3.21.0 
Summary15654: Can'add resources because page does not load
DescriptionI need to add images to a survey but can't because the resource page does not load
Steps To Reproduce- Go to a survey overview page
- Click on Resources on the left pane
- and wait. The page does not load. After a while, a message box appears saying the page is unresponsive
TagsNo tags attached.
Complete LimeSurvey version number (& build)Version 3.21.0+191203
I will donate to the project if issue is resolvedNo
BrowserChrome
Database & DB-VersionUnknown
Server OS (if known)
Webserver software & version (if known)
PHP VersionUnknown

Activities

simatrock

simatrock

2019-12-11 17:34

reporter  

risorse_nonsiapre.JPG (85,354 bytes)   
risorse_nonsiapre.JPG (85,354 bytes)   
Risorse.JPG (31,312 bytes)   
Risorse.JPG (31,312 bytes)   
cdorin

cdorin

2019-12-15 21:49

manager   ~55034

Have you tried to do it in private mode? Did you also test it in Firefox or any other browser?
cdorin

cdorin

2019-12-16 09:29

manager   ~55037

Could you please also provide us what you have in the chrome console when you get the error?
simatrock

simatrock

2019-12-16 10:16

reporter   ~55039

Well, I have tried with a survey that is not active, and it doesn't work either. I have tried with Firefox and the page loads. Files can't be uploaded, though
resource_firefoxJPG.JPG (59,817 bytes)   
resource_firefoxJPG.JPG (59,817 bytes)   
cdorin

cdorin

2019-12-18 15:22

manager   ~55066

Do you get any errors in console? Have you checked with debug mode on what happens?
blocka

blocka

2020-02-12 15:15

reporter   ~55917

I've also experienced this -- not in the Resources tab, but when editing General texts and questions. LS 3 build 200211
cdorin

cdorin

2020-02-22 20:36

manager   ~56151

@blocka , please open a new ticket - try to provide the steps to reproduce the issue.

@simatrock, do you have the same issues when using the demo/free instance provided by limesurvey.org ? If yes, can you show us if you get any errors in the browser console?
ollehar

ollehar

2021-03-10 23:04

administrator   ~63239

Hello simatrock,

we have asked for feedback on this issue. Because we did not get an answer we assume that the issue is resolved.
However, should you be able to reproduce the issue using the latest version, please feel free to re-open the issue and give us exact details on how to reproduce it.

Thank you and best regards,

ollehar

Issue History

Date Modified Username Field Change
2019-12-11 17:34 simatrock New Issue
2019-12-11 17:34 simatrock File Added: risorse_nonsiapre.JPG
2019-12-11 17:34 simatrock File Added: Risorse.JPG
2019-12-15 21:49 cdorin Note Added: 55034
2019-12-15 21:49 cdorin Assigned To => cdorin
2019-12-15 21:49 cdorin Status new => assigned
2019-12-16 09:29 cdorin Note Added: 55037
2019-12-16 10:16 simatrock File Added: resource_firefoxJPG.JPG
2019-12-16 10:16 simatrock Note Added: 55039
2019-12-18 15:22 cdorin Note Added: 55066
2020-02-12 15:15 blocka Note Added: 55917
2020-02-22 20:36 cdorin Note Added: 56151
2020-02-22 20:36 cdorin Assigned To cdorin =>
2020-02-22 20:36 cdorin Status assigned => acknowledged
2020-02-22 20:36 cdorin Steps to Reproduce Updated View Revisions
2021-03-10 23:04 ollehar Assigned To => ollehar
2021-03-10 23:04 ollehar Status acknowledged => closed
2021-03-10 23:04 ollehar Resolution open => fixed
2021-03-10 23:04 ollehar Note Added: 63239