View Issue Details

This bug affects 1 person(s).
 4
IDProjectCategoryView StatusLast Update
15616Bug reportsSurvey editingpublic2022-08-04 21:31
Reporterhalliballi123 Assigned Togabrieljenik  
PrioritylowSeverityminor 
Status closedResolutionsuspended 
Product Version3.20.x 
Summary15616: create new question adds question to wrong group
Description

When using structure -> group -> add question, it happens that you add a new question to the wrong question group

Steps To Reproduce

1 ) open structure view of survey
2 ) select a different group
3 ) use "new question" in structure menu (not the big button in the main content area)
4 ) check group the question is added to
when you press add question, you can see in the breadcrumb that the group changes back to the previous selected group

if you press the add question button in the main area, the question is added to the correct group
and afterwards the button in the structure menu also works as supposed

TagsNo tags attached.
Bug heat4
Complete LimeSurvey version number (& build)3.20.2+191119
I will donate to the project if issue is resolvedNo
BrowserFirefox 70.0.1 (64-bit)
Database type & versionmysql
Server OS (if known)
Webserver software & version (if known)
PHP Version7.3

Users monitoring this issue

User List There are no users monitoring this issue.

Activities

halliballi123

halliballi123

2019-11-25 10:18

reporter  

2019-11-25-add-new-question.PNG (28,431 bytes)   
2019-11-25-add-new-question.PNG (28,431 bytes)   
cdorin

cdorin

2021-02-08 12:49

manager   ~61996

NOte: I cannot reproduce the issue in LS4. It exists in LS3 though

gabrieljenik

gabrieljenik

2022-08-04 21:31

manager   ~71338

Hello halliballi123,
I checked this with the latest version and could not reproduce, so this is most likely fixed for good.
Therefore, I am closing this issue. If you still can reproduce the issue using the latest version, please feel free to re-open the issue.
Thank you!

gabrieljenik

Issue History

Date Modified Username Field Change
2019-11-25 10:18 halliballi123 New Issue
2019-11-25 10:18 halliballi123 File Added: 2019-11-25-add-new-question.PNG
2019-11-26 17:36 cdorin Assigned To => cdorin
2019-11-26 17:36 cdorin Status new => assigned
2021-02-08 12:49 cdorin Assigned To cdorin =>
2021-02-08 12:49 cdorin Priority none => low
2021-02-08 12:49 cdorin Status assigned => acknowledged
2021-02-08 12:49 cdorin Note Added: 61996
2022-08-04 21:31 gabrieljenik Assigned To => gabrieljenik
2022-08-04 21:31 gabrieljenik Status acknowledged => closed
2022-08-04 21:31 gabrieljenik Resolution open => suspended
2022-08-04 21:31 gabrieljenik Note Added: 71338
2022-08-04 21:31 gabrieljenik Bug heat 2 => 4