View Issue Details

IDProjectCategoryView StatusLast Update
15477Bug reports_ Unknownpublic2019-11-03 18:09
Reportersupshaz Assigned Tocdorin  
Status feedbackResolutionopen 
Summary15477: URGENT: Can't save any changes made when editing survey!!

Product Version: Version 3.15.5+181115


I am writing in relation to another College Limesurvey account (for National University of Ireland, Galway) that I am currently using, and have a survey in that account that I am editing. However, I couldnt use my log in details of that account to report an issue so I created this user account in order to report this.

I am having some trouble saving any editing work that I am doing on my survey.

My survey isn't activated yet, I'm still at the stage of preparing it for public dissemination.

The bulk of my survey is already completed. I returned to it today to do some editing on question and answer options for some Array type question groups. However, when I try to save my work by pressing the 'Save' button on the top right corner of the page, the message 'Answer options were successfully saved.' - but the changes/work that I have just done vanish and come up blank instead.

I've tried to move on to other work, such as creating new question groups - the question group is made, but the title / description that I've put in for it - same thing happens, a pop up message says it's saved, but then deletes all my work and comes up blank instead.

In essence, by making any changes to my current survey, it doesn't save the new changes I've made and the sections I've changed or added within the survey, just comes up blank, despite it being 'saved'.

Anyone has any idea how to resolve this? I've tried to access Limesurvey from different servers (chrome, internet explorer) as well as other laptops but to no avail.

Would really appreciate quick resolutions for this!

Thanks in Advance.


Steps To Reproduce

Basically any new work that I am adding to the survey is not being saved.

For example:

  1. click onto any question in a question group that has the question type 'array'
  2. edit answer options
  3. enter answer options
  4. click save on top right hand corner or click save and close
  5. the message 'Answer options were successfully saved.' pops up
  6. no work is saved. The answer option boxes deletes what I've typed and comes up blank instead.
TagsNo tags attached.
Complete LimeSurvey version number (& build) Version 3.15.5+181115
I will donate to the project if issue is resolvedNo
Sync to Zoho Project
BrowserChrome, Internet Explorer
Database & DB-VersionNot sure what this is
Server OS (if known)not sure
Webserver software & version (if known)not sure
PHP Versionnot sure




2019-10-29 16:31


Limesurvey Bug.PNG (110,079 bytes)


2019-10-30 08:15

developer   ~54258


You can contact an external developer if it's really urgent :

(and try to update before)



2019-11-03 18:09

manager   ~54368

Please also use the latest LS release. Yours is almost one year old. And report then back.

Issue History

Date Modified Username Field Change
2019-10-29 16:31 supshaz New Issue
2019-10-29 16:31 supshaz File Added: Limesurvey Bug.PNG
2019-10-30 08:15 DenisChenu Note Added: 54258
2019-11-03 18:09 cdorin Note Added: 54368
2019-11-03 18:09 cdorin Assigned To => cdorin
2019-11-03 18:09 cdorin Status new => feedback