View Issue Details

IDProjectCategoryView StatusLast Update
15064Bug reportsSurvey editingpublic2019-07-23 13:10
ReporterDenisChenu Assigned To 
PrioritynoneSeverityminor 
Status closedResolutionduplicate 
Product Version4.0.0-RC3 
Summary15064: Unable to edit aray question
DescriptionWhen try to edit Array question : JS wait … debug > 2
Steps To ReproduceSet debug > 2
Try to edit an array question
Additional InformationWithout debug :
````
Unhandled promise rejection DOMException: "The quota has been exceeded." questionedit.js:29:3998
    e http://limesurvey.local/develop/tmp/assets/72edaa54/build.min/js/questionedit.js:29
    exports http://limesurvey.local/develop/tmp/assets/72edaa54/build.min/js/questionedit.js:987
    N http://limesurvey.local/develop/tmp/assets/72edaa54/build.min/js/questionedit.js:29
    exports http://limesurvey.local/develop/tmp/assets/72edaa54/build.min/js/questionedit.js:6
    <anonyme> http://limesurvey.local/develop/tmp/assets/72edaa54/build.min/js/questionedit.js:1
    b http://limesurvey.local/develop/tmp/assets/72edaa54/build.min/js/questionedit.js:1
    w http://limesurvey.local/develop/tmp/assets/72edaa54/build.min/js/questionedit.js:1
````
TagsNo tags attached.
Complete LimeSurvey version number (& build)4.0.0 github e5d117578b
I will donate to the project if issue is resolvedNo
Browserff
Database & DB-Versionnot relevant?
Server OS (if known)not relevant ?
Webserver software & version (if known)not relevant ?
PHP Versionnot relevant ?

Relationships

duplicate of 15063 closedc_schmitz No surveys menu : Local Storage QuotaExceededError: The quota has been exceeded. 

Activities

DenisChenu

DenisChenu

2019-07-20 18:09

developer  

Issue History

Date Modified Username Field Change
2019-07-20 18:09 DenisChenu New Issue
2019-07-20 18:09 DenisChenu File Added: Capture d’écran du 2019-07-20 18-06-23.png
2019-07-23 13:10 DenisChenu Relationship added duplicate of 15063
2019-07-23 13:10 DenisChenu Status new => closed
2019-07-23 13:10 DenisChenu Resolution open => duplicate
2019-11-01 17:25 c_schmitz Category Survey design => Survey editing