View Issue Details

IDProjectCategoryView StatusLast Update
15039Bug reports[All Projects] Authenticationpublic2019-07-09 10:16
ReporterKimBracknell Assigned To 
PrioritynoneSeverityminor 
Status newResolutionopen 
Product Version3.17.x 
Target VersionFixed in Version 
Summary15039: 500 Internal Server Error
Description

After I successfully login I am shown error: This page isn’t working www.oic.wa.gov.au is currently unable to handle this request.
HTTP ERROR 500. If I use the <Back> button on the browser I am taken to the Dashboard / Admin Interface - all is good.

Steps To Reproduce

Using Chrome Browser:
Go to login at: .../Admin/Admin.php
Enter Login
Enter password
Click on Login
Address shown in browser remains:
https://.../limesurvey2/index.php?r=admin/authentication/sa/login
500 error message is shown
Hit browser 'Back' button
Admin interface is displayed.

Using FireFox: a blank page is shown.

Using Edge: Displays:
-HTTP 500 error
-That’s odd... the website can’t display this page
-The site may be under maintenance or could have a programming error.

Additional Information

Just wondering what is normally shown immediately after Login screen or am I taken directly to Admin Interface?

TagsNo tags attached.
Complete LimeSurvey version number (& build)Version 3.17.4+190529
I will donate to the project if issue is resolvedNo
BrowserChrome / Firefox / Edge
Database & DB-VersionSQL Server Express 2016
Server OS (if known)Windows Server 2016
Webserver software & version (if known)IIS
PHP Version7.1.22

Activities

DenisChenu

DenisChenu

2019-07-09 10:16

developer   ~52790

https://www.oic.wa.gov.au/limesurvey2/ show all files, not redirected to index.php

See : https://docs.microsoft.com/en-us/iis/configuration/system.webserver/defaultdocument/

Review your IIS config and check again.

If you still have a 500 error : activated debug mode, and maybe fix your publicurl

Issue History

Date Modified Username Field Change
2019-07-09 08:51 KimBracknell New Issue
2019-07-09 10:16 DenisChenu Note Added: 52790