View Issue Details

IDProjectCategoryView StatusLast Update
14962Bug reports[All Projects] Survey designpublic2019-06-28 12:27
ReporterDenisChenu Assigned ToDenisChenu  
PrioritynoneSeveritymajor 
Status resolvedResolutionfixed 
Product Version3.17.x 
Target VersionFixed in Version3.17.x 
Summary14962: Checkbox radio Y scale don't shown in little screen
Description

The «answer/X scale» hidden in little screen for array number/Checkbox layout

Steps To Reproduce

Import included survey, test on little window/screen
See the 2nd question

TagsNo tags attached.
Complete LimeSurvey version number (& build)3.17.4 github
I will donate to the project if issue is resolvedNo
BrowserA lot (ff, chrome, midor, opera)
Database & DB-Versionnot relevant
Server OS (if known)not relevant
Webserver software & version (if known)not relevant
PHP Versionnot relevant

Relationships

related to 14961 closedLouisGac Text is overlayed with the Radio Button on FF,Chrome tect … 
has duplicate 15006 acknowledgedLouisGac Array Numbers - Checkerbox Display Error 
child of 14900 closeddominikvitt numerical array with checkboxes loose all data 

Activities

DenisChenu

DenisChenu

2019-06-05 08:40

developer  

limesurvey_survey_ArrayRadioCheckbox.lss (25,968 bytes)
DenisChenu

DenisChenu

2019-06-06 16:35

developer   ~52319

The label for array number (checkbox) didn't have ls-label-xs-visibility class …

DenisChenu

DenisChenu

2019-06-06 16:50

developer   ~52320

Need a label too …

DenisChenu

DenisChenu

2019-06-06 17:23

developer   ~52324

https://github.com/LimeSurvey/LimeSurvey/commit/5e262a6901848a03430d814bba8e9d55f3a239f9

DenisChenu

DenisChenu

2019-06-06 17:24

developer   ~52325

https://github.com/LimeSurvey/LimeSurvey/commit/5e262a6901848a03430d814bba8e9d55f3a239f9

DenisChenu

DenisChenu

2019-06-28 12:27

developer   ~52637

Fix committed to master branch: http://bugs.limesurvey.org/plugin.php?page=Source/view&id=29029

Related Changesets

LimeSurvey: master 5e262a69

2019-06-06 17:23:12

DenisChenu

Details Diff
Fixed issue 14962: Checkbox radio Y scale don't shown in little screen (partial)
Fixed issue 14966: Array checkbox : all EM usage in same page is broken
Dev: revert 3955ef7e94d2b78b5d2b3fe5ce41ee97f4b2f050
Dev: Add comments
Dev: remove the hidden value='' because ajax mode is broken
Affected Issues
14962, 14966
mod - application/views/survey/questions/answer/arrays/multiflexi/rows/cells/answer_td_checkboxes.twig Diff File

Issue History

Date Modified Username Field Change
2019-06-05 08:40 DenisChenu New Issue
2019-06-05 08:40 DenisChenu File Added: limesurvey_survey_ArrayRadioCheckbox.lss
2019-06-05 08:40 DenisChenu Relationship added related to 14961
2019-06-06 16:35 DenisChenu Note Added: 52319
2019-06-06 16:49 DenisChenu Assigned To => DenisChenu
2019-06-06 16:49 DenisChenu Status new => assigned
2019-06-06 16:50 DenisChenu Note Added: 52320
2019-06-06 17:00 DenisChenu Relationship added child of 14900
2019-06-06 17:23 DenisChenu Note Added: 52324
2019-06-06 17:24 DenisChenu Status assigned => resolved
2019-06-06 17:24 DenisChenu Resolution open => fixed
2019-06-06 17:24 DenisChenu Fixed in Version => 3.17.x
2019-06-06 17:24 DenisChenu Note Added: 52325
2019-06-26 19:03 DenisChenu Relationship added has duplicate 15006
2019-06-28 12:27 DenisChenu Changeset attached => LimeSurvey master 5e262a69
2019-06-28 12:27 DenisChenu Note Added: 52637