View Issue Details

IDProjectCategoryView StatusLast Update
14838Bug reportsOtherpublic2019-05-02 16:51
ReporterDenisChenu Assigned ToDenisChenu  
PrioritynoneSeverityminor 
Status closedResolutionduplicate 
Product Version3.17.x 
Summary14838: Unable to fix invalid value in Boxes edit
Description

When enter an invalid value in Boxes edit : Save is disable and not enable after fixing

Steps To Reproduce

Create a new Boxe, enter AAA in Position, click on Save

Additional Information

It's not the only one , i think all this input must check validity of form before deactivate.

TagsNo tags attached.
Complete LimeSurvey version number (& build)3.17.2 github
I will donate to the project if issue is resolvedNo
BrowserFF 66
Database & DB-Versionnot relevant
Server OS (if known)not relevant
Webserver software & version (if known)not relevant
PHP Versionnot relevant

Relationships

duplicate of 14837 assignededdylackmann Unable to fix invalid value in Boxes edit 

Activities

DenisChenu

DenisChenu

2019-05-02 16:08

developer  

DenisChenu

DenisChenu

2019-05-02 16:09

developer   ~51737

Last edited: 2019-05-02 16:09

View 2 revisions

«Save and quit» have same issue.
HTML5 have great feature, pity that LimeSurvey does not know how to use them properly.

DenisChenu

DenisChenu

2019-05-02 16:51

developer   ~51741

Issue when submit : see https://bugs.limesurvey.org/view.php?id=14837

Issue History

Date Modified Username Field Change
2019-05-02 16:08 DenisChenu New Issue
2019-05-02 16:08 DenisChenu File Added: Capture d’écran du 2019-05-02 16-05-56.png
2019-05-02 16:09 DenisChenu Note Added: 51737
2019-05-02 16:09 DenisChenu Note Edited: 51737 View Revisions
2019-05-02 16:51 DenisChenu Relationship added duplicate of 14837
2019-05-02 16:51 DenisChenu Assigned To => DenisChenu
2019-05-02 16:51 DenisChenu Status new => closed
2019-05-02 16:51 DenisChenu Resolution open => duplicate
2019-05-02 16:51 DenisChenu Note Added: 51741