View Issue Details

This bug affects 1 person(s).
 6
IDProjectCategoryView StatusLast Update
14671Bug reportsOtherpublic2022-08-05 17:18
Reportergaudreaj Assigned Togabrieljenik  
PrioritynoneSeverityminor 
Status closedResolutionunable to reproduce 
Product Version3.16.x 
Summary14671: An "Error" status is returned when trying the group of one or more surveys
Description

An "Error" status is returned when trying the group of one or more surveys in the surveys list page.

Steps To Reproduce
  • Log in as an administrator
  • Create a survey
  • Create a survey group
  • From the menu bar, click on "Surveys"
  • Select the survey previously created
  • Click on "Selected survey(s)..." and then "Survey group"
  • Select the survey group previously created and click on "Yes"

You should see a popup message with status "Error"

Note: Still this bug is minor because despite the error, the survey is set to the proper group.

TagsNo tags attached.
Bug heat6
Complete LimeSurvey version number (& build)3.16.1+190314
I will donate to the project if issue is resolvedNo
Browser
Database type & versionMySQL 5.6 and 5.7
Server OS (if known)
Webserver software & version (if known)
PHP Version7.2

Users monitoring this issue

User List gaudreaj

Activities

gaudreaj

gaudreaj

2019-03-20 21:03

reporter  

Bug_survey_group_3.JPG (20,813 bytes)   
Bug_survey_group_3.JPG (20,813 bytes)   
Bug_survey_group_1.JPG (26,184 bytes)   
Bug_survey_group_1.JPG (26,184 bytes)   
Bug_survey_group_2.JPG (23,543 bytes)   
Bug_survey_group_2.JPG (23,543 bytes)   
DenisChenu

DenisChenu

2019-03-26 09:41

developer   ~51126

Confirm the issue , adding again one survey (older) give same issue

gabrieljenik

gabrieljenik

2022-08-05 17:15

manager   ~71350

Hello gaudreaj,
I checked this with the latest version and could not reproduce, so this is most likely fixed for good.
Therefore, I am closing this issue. If you still can reproduce the issue using the latest version, please feel free to re-open the issue.
Thank you!

gabrieljenik

Issue History

Date Modified Username Field Change
2019-03-20 21:03 gaudreaj New Issue
2019-03-20 21:03 gaudreaj File Added: Bug_survey_group_3.JPG
2019-03-20 21:03 gaudreaj File Added: Bug_survey_group_1.JPG
2019-03-20 21:03 gaudreaj File Added: Bug_survey_group_2.JPG
2019-03-25 14:43 gaudreaj Issue Monitored: gaudreaj
2019-03-26 09:41 DenisChenu File Added: Capture d’écran du 2019-03-26 09-40-28.png
2019-03-26 09:41 DenisChenu Note Added: 51126
2019-11-26 18:03 cdorin Assigned To => cdorin
2019-11-26 18:03 cdorin Status new => assigned
2021-02-10 17:00 cdorin Assigned To cdorin =>
2021-02-10 17:00 cdorin Status assigned => acknowledged
2022-08-05 17:15 gabrieljenik Status acknowledged => feedback
2022-08-05 17:15 gabrieljenik Note Added: 71350
2022-08-05 17:15 gabrieljenik Bug heat 4 => 6
2022-08-05 17:18 gabrieljenik Assigned To => gabrieljenik
2022-08-05 17:18 gabrieljenik Status feedback => closed
2022-08-05 17:18 gabrieljenik Resolution open => unable to reproduce