View Issue Details

IDProjectCategoryView StatusLast Update
14526Feature requests[All Projects] Otherpublic2019-02-22 17:15
ReporterJelle_SAssigned Toollehar 
PrioritynoneSeverityfeature 
Status closedResolutionfixed 
Product Version 
Target VersionFixed in Version 
Summary14526: Please tag 3.15.8+190130 on github
Description

Our setup uses composer to download and update limesurvey. Composer checks the github repository for tags to detect versions. In 3.15.8+190130 the statistics export was fixed, but we can't install it yet since the tag doesn't exist on github.

TagsNo tags attached.

Activities

DenisChenu

DenisChenu

2019-02-14 17:24

developer   ~50558

+1 ;)

bismark

bismark

2019-02-15 01:06

reporter   ~50564

can be closed

open another Ticket regarding 3.15.9 :-)

jelo

jelo

2019-02-15 14:04

developer   ~50569

If you interpret the delay of tagging as an intended behavior (e.g. motivation to use ComfortUpdate), it's no bug.

bismark

bismark

2019-02-15 16:10

reporter   ~50575

actually I have no problem with that as long as you declare the master branch as always stable

jelo

jelo

2019-02-15 16:46

developer   ~50578

Well, "stable" can have a different meaning for developers and users.
https://www.limesurvey.org/forum/development/117568-the-meaning-of-the-word-stable-for-users

ollehar

ollehar

2019-02-22 17:15

administrator   ~50676

Use ComfortUpdate to get access to the latest tagged release.

Issue History

Date Modified Username Field Change
2019-02-14 10:12 Jelle_S New Issue
2019-02-14 17:24 DenisChenu Note Added: 50558
2019-02-15 01:06 bismark Note Added: 50564
2019-02-15 14:04 jelo Note Added: 50569
2019-02-15 16:10 bismark Note Added: 50575
2019-02-15 16:46 jelo Note Added: 50578
2019-02-22 17:15 ollehar Assigned To => ollehar
2019-02-22 17:15 ollehar Status new => closed
2019-02-22 17:15 ollehar Resolution open => fixed
2019-02-22 17:15 ollehar Note Added: 50676