View Issue Details

IDProjectCategoryView StatusLast Update
14421Bug reports[All Projects] Survey takingpublic2019-01-11 15:31
ReporterMaziAssigned Tomarkusfluer 
PrioritynoneSeveritymajor 
Status closedResolutionwon't fix 
Product Version3.15.x 
Target Version3.16.xFixed in Version 
Summary14421: Radio buttons at array questions disappear on smaller screen when using Internet Explorer
Description

If run run a survey with an array question using IE11 and you decrease the screen so the question gets split up, the radio buttons disappear, see screenshot.

Steps To Reproduce

Run an array question with IE 11 and decrease the screen size so the question gets split up

Additional Information

Chrome, IE, FF end even Edge seems to be working fine.

TagsNo tags attached.
Complete LimeSurvey version number (& build)Version 3.15.6+190108
I will donate to the project if issue is resolvedNo
BrowserIE 11
Database & DB-VersionMySQL 5.0
Server OS (if known)Ubuntu 14 TLS
Webserver software & version (if known)Apache 2
PHP Version7.0.33

Activities

Mazi

Mazi

2019-01-11 13:55

partner  

ie11.png (18,304 bytes)
ie11.png (18,304 bytes)
Mazi

Mazi

2019-01-11 13:55

partner   ~50177

@LouisGac, this is the issue I reported today. it was confirmed by Deusdeorum.

markusfluer

markusfluer

2019-01-11 15:31

administrator   ~50178

This issue only applies to IE11 when it is resized from a bigger window into a smaller one.
The possibility of this happening in a survey is really low.
The amount of work needed to fix this is in comparison really really high.

Because of this we have decided to not fix this.

Issue History

Date Modified Username Field Change
2019-01-11 13:55 Mazi New Issue
2019-01-11 13:55 Mazi Status new => assigned
2019-01-11 13:55 Mazi Assigned To => markusfluer
2019-01-11 13:55 Mazi File Added: ie11.png
2019-01-11 13:55 Mazi Note Added: 50177
2019-01-11 15:31 markusfluer Status assigned => closed
2019-01-11 15:31 markusfluer Resolution open => won't fix
2019-01-11 15:31 markusfluer Note Added: 50178