View Issue Details

IDProjectCategoryView StatusLast Update
14304Bug reports[All Projects] Ergonomypublic2018-11-30 08:58
ReporterelissaAssigned Todominikvitt 
PrioritynoneSeverityminor 
Status resolvedResolutionfixed 
Product Version3.15.x 
Target VersionFixed in Version 
Summary14304: Icon "send reminder" directs to Survey participant summary screen instead of Send email screen
Description

I'm not sure if this is a bug or only my installation. In previous versions when I clicked the "Send email reminder" icon I was redirected to the screen where I could send an individual reminder. Now the icon directs to the Survey participant summary screen.

Steps To Reproduce
  1. Survey participants
  2. Display participants
  3. Action column - press "Send reminder button" (you have to have an invitation sent before)
Additional Information

The "Send email invitation" icon works correctly.

The action is correct if I check the checkbox left to the participant record and press the bottom button "Selected participant(a)". It correctly directs to Send email reminder screen.

TagsNo tags attached.
Complete LimeSurvey version number (& build)Version 3.15.5+181115
I will donate to the project if issue is resolvedNo
BrowserFF, Edge, Chrome
Database & DB-Versionmysqlnd 5.0.12-dev - 20150407
Server OS (if known)Linux cem 2.6.32-48-pve #1 SMP Fri Dec 23 10:22:54 CET 2016 i686
Webserver software & version (if known)
PHP VersionPHP Version 7.1.10

Relationships

duplicate of 14303 resolveddominikvitt Cannot send mail reminder to a single participant 

Activities

elissa

elissa

2018-11-29 17:39

reporter  

participants1.jpg (130,430 bytes)
participants2.jpg (100,125 bytes)
DenisChenu

DenisChenu

2018-11-30 08:57

developer   ~49846

Yep, sorry …
Already fixed

Related Changesets

LimeSurvey: master 0d5d8dad

2018-11-29 10:42:08

Dominik Vitt

Details Diff
Fixed issue: unable to send token email reminders
mod - application/models/TokenDynamic.php Diff File

Issue History

Date Modified Username Field Change
2018-11-29 17:39 elissa New Issue
2018-11-29 17:39 elissa File Added: participants1.jpg
2018-11-29 17:39 elissa File Added: participants2.jpg
2018-11-30 08:56 DenisChenu Changeset attached => LimeSurvey master 0d5d8dad
2018-11-30 08:57 DenisChenu Assigned To => dominikvitt
2018-11-30 08:57 DenisChenu Status new => resolved
2018-11-30 08:57 DenisChenu Resolution open => fixed
2018-11-30 08:57 DenisChenu Note Added: 49846
2018-11-30 08:58 DenisChenu Relationship added duplicate of 14303