View Issue Details

IDProjectCategoryView StatusLast Update
14158Bug reports[All Projects] Survey takingpublic2019-01-10 16:56
ReporterCelemoAndCoAssigned ToLouisGac 
PrioritynoneSeverityblock 
Status closedResolutionunable to reproduce 
Product Version3.13.x 
Target VersionFixed in Version 
Summary14158: Text box does not appear (So cannot add any question if I can type any question...)
Description

Text boxes do not appear in administration area, I use a new installation (installated yesterday... after 2 hours of FTP upload...) and no updates in ComfortUpdate (so, I use the latest version)

My installation is in French (because I'm French...) and use the theme Bootswatch with Darkly bootswatch theme enabled.

Steps To Reproduce

Go in administration area and create a survey...
No text boxes except survey title appear

Additional Information

I've join in attachment the phpinfo
I've tested with Google Chrome and Opera

TagsNo tags attached.
Complete LimeSurvey version number (& build)Version 3.15.1+181017
I will donate to the project if issue is resolvedYes
Browser
Database & DB-VersionMySQL
Server OS (if known)Don't know check in attachments (phpinfo)
Webserver software & version (if known)Apache
PHP VersionI was using version 7.0 and changed to version 5.6 to try to solve the problem

Activities

CelemoAndCo

CelemoAndCo

2018-10-20 15:15

reporter  

phpinfo().html (91,474 bytes)
Capture.PNG (21,794 bytes)
Capture.PNG (21,794 bytes)
CelemoAndCo

CelemoAndCo

2018-10-20 15:25

reporter   ~49386

I right clicked on a location where there should be a text box and "inspect element" and found a "visibility: hidden" style marker
(see the screenshot)



Capture-2.PNG (80,121 bytes)
Capture-2.PNG (80,121 bytes)
CelemoAndCo

CelemoAndCo

2018-10-20 15:26

reporter   ~49387

I've changed it to "visibility: shown" and box appeared

DenisChenu

DenisChenu

2018-10-21 01:58

developer   ~49389

Here; it's the default textarea : error in ckeditor disable it.
For a workaround solution set defaulthtmleditormode to popup in https://manual.limesurvey.org/Optional_settings#Appearance

Issue History

Date Modified Username Field Change
2018-10-20 15:15 CelemoAndCo New Issue
2018-10-20 15:15 CelemoAndCo File Added: phpinfo().html
2018-10-20 15:15 CelemoAndCo File Added: Capture.PNG
2018-10-20 15:25 CelemoAndCo File Added: Capture-2.PNG
2018-10-20 15:25 CelemoAndCo Note Added: 49386
2018-10-20 15:26 CelemoAndCo Note Added: 49387
2018-10-21 01:58 DenisChenu Note Added: 49389
2019-01-10 16:56 LouisGac Assigned To => LouisGac
2019-01-10 16:56 LouisGac Status new => closed
2019-01-10 16:56 LouisGac Resolution open => unable to reproduce