View Issue Details

IDProjectCategoryView StatusLast Update
14155Bug reportsAccessibilitypublic2018-10-19 16:05
ReporterDeusdeorum Assigned To 
PriorityhighSeverityminor 
Status closedResolutionduplicate 
Product Version3.15.x 
Target Version3.15.x 
Summary14155: Set conditions only show answers after refreshing page
DescriptionA user noticed the he/she couldn't set conditions through the "Set conditions" option. Only after refreshing the page the answers where possible to be selected.
Steps To Reproducei) create survey with at least two questions
ii) try setting a condition on the second question
iii) "Answer" table is empty
iiii) Refresh page
v) "Answer" table has answers

See screenshots
TagsNo tags attached.
Complete LimeSurvey version number (& build)3.15.1
I will donate to the project if issue is resolvedNo
BrowserTested in Chrome and Safari
Database & DB-Version mysqlnd 5.0.12-dev (LS db 355)
Server OS (if known) Linux stretch 4.9.0-4-amd64
Webserver software & version (if known) nginx/1.10.3
PHP Version7.0.27-0+deb9u1

Relationships

duplicate of 14140 feedback Inconsistent behaviour on 'Set Conditions' 

Activities

Deusdeorum

Deusdeorum

2018-10-19 13:48

reporter  

filled_answers.png (100,176 bytes)
empty_answers.png (103,153 bytes)

Issue History

Date Modified Username Field Change
2018-10-19 13:48 Deusdeorum New Issue
2018-10-19 13:48 Deusdeorum File Added: filled_answers.png
2018-10-19 13:48 Deusdeorum File Added: empty_answers.png
2018-10-19 13:54 Deusdeorum Relationship added related to 14140
2018-10-19 16:03 c_schmitz Assigned To => dominikvitt
2018-10-19 16:03 c_schmitz Status new => assigned
2018-10-19 16:04 c_schmitz Priority none => high
2018-10-19 16:04 c_schmitz Steps to Reproduce Updated View Revisions
2018-10-19 16:04 c_schmitz Relationship replaced duplicate of 14140
2018-10-19 16:05 c_schmitz Assigned To dominikvitt =>
2018-10-19 16:05 c_schmitz Status assigned => closed
2018-10-19 16:05 c_schmitz Resolution open => duplicate