View Issue Details

IDProjectCategoryView StatusLast Update
14104Bug reports[All Projects] Translationpublic2019-05-23 14:45
ReportertbartAssigned Toc_schmitz 
PrioritynoneSeverityminor 
Status closedResolutionduplicate 
Product Version3.13.x 
Target VersionFixed in Version 
Summary14104: "Inherit everything" missing from .po and .pot files
Description

The string "Inherit everything" in the theme options of a survey is not translated, as it is missing from the .mo/.po files as well from the template (locale/_template/limesurvey.pot).
The web version (https://translate.limesurvey.org/projects/limesurvey-3/de/informal/?filters%5Bterm%5D=inherit&filters%5Buser_login%5D=&filters%5Bstatus%5D=current_or_waiting_or_fuzzy_or_untranslated&filter=Filter&sort%5Bby%5D=priority&sort%5Bhow%5D=desc) also does not list it.

The source files correctly try to translate the string:
themes/survey/fruity/options/options.twig: <label for='simple_edit_options_general_inherit' class='control-label'>{{gT("Inherit everything" )}}</label>
themes/survey/bootswatch/options/options.twig: <label for='simple_edit_options_general_inherit' class='control-label'>{{gT("Inherit everything" )}}</label>
themes/survey/vanilla/options/options.twig: <label for='simple_edit_options_general_inherit' class='control-label'>{{gT("Inherit everything" )}}</label>

TagsNo tags attached.
Complete LimeSurvey version number (& build)3.14.9+180917
I will donate to the project if issue is resolvedNo
Browser
Database & DB-VersionmySQL 5.5.60
Server OS (if known)debian
Webserver software & version (if known)apache 2.4.10
PHP Version5.6.36

Relationships

duplicate of 13583 closedLouisGac Some string are not in po (translate.limesurvey.org) 

Activities

There are no notes attached to this issue.

Issue History

Date Modified Username Field Change
2018-09-26 16:23 tbart New Issue
2019-01-10 17:34 LouisGac Assigned To => c_schmitz
2019-01-10 17:34 LouisGac Status new => assigned
2019-05-23 14:45 c_schmitz Relationship added duplicate of 13583
2019-05-23 14:45 c_schmitz Status assigned => closed
2019-05-23 14:45 c_schmitz Resolution open => duplicate