View Issue Details

This bug affects 1 person(s).
 6
IDProjectCategoryView StatusLast Update
13899Bug reportsSurvey editingpublic2021-12-13 09:26
ReporterDenisChenu Assigned Tomarkusfluer 
PrioritynoneSeverityminor 
Status closedResolutionfixed 
Product Version3.13.x 
Fixed in Version3.13.x 
Summary13899: Unable to use button to save Question
DescriptionWhen click on Save button on Question edit : nothing happen
Steps To ReproduceTry to edit Question, click on save
Additional InformationNothing in console
Go to Code and click enter allow to save the question …

TagsNo tags attached.
Bug heat6
Complete LimeSurvey version number (& build)3.13.2 github
I will donate to the project if issue is resolvedNo
BrowserFF
Database type & versionnot relevant
Server OS (if known)not relevant
Webserver software & version (if known)not relevant
PHP Versionnot relevant

Relationships

related to 17801 closedgabrieljenik No way to go to submit button in create group or quuestion form with keyboard 

Users monitoring this issue

User List There are no users monitoring this issue.

Activities

DenisChenu

DenisChenu

2018-07-24 08:36

developer   ~48553

One of the reason why i prefer to ALWAYS have a system working without js (here a button inside the form) and javascript simulate «click» action in the form …
ollehar

ollehar

2018-07-24 10:29

administrator   ~48560

Is this for latest master or latest release?
DenisChenu

DenisChenu

2018-07-26 13:20

developer   ~48580

OK fixed this morning.

Still don't have a "WAIT" system in all this action
markusfluer

markusfluer

2018-08-07 17:01

administrator   ~48713

Release 3.14.2+180807

Issue History

Date Modified Username Field Change
2018-07-24 08:35 DenisChenu New Issue
2018-07-24 08:36 DenisChenu Note Added: 48553
2018-07-24 10:29 ollehar Note Added: 48560
2018-07-26 13:20 DenisChenu Assigned To => markusfluer
2018-07-26 13:20 DenisChenu Status new => resolved
2018-07-26 13:20 DenisChenu Resolution open => fixed
2018-07-26 13:20 DenisChenu Fixed in Version => 3.13.x
2018-07-26 13:20 DenisChenu Note Added: 48580
2018-08-07 17:01 markusfluer Status resolved => closed
2018-08-07 17:01 markusfluer Note Added: 48713
2019-11-01 17:25 c_schmitz Category Survey design => Survey editing
2021-12-13 09:26 DenisChenu Relationship added related to 17801