View Issue Details

IDProjectCategoryView StatusLast Update
13799Bug reports[All Projects] Survey designpublic2019-05-22 13:53
Reporterollehar Assigned Toc_schmitz  
PrioritynoneSeveritycrash 
Status closedResolutionfixed 
Product Version4.0.0dev 
Target VersionFixed in Version4.0.0-beta 
Summary13799: Can't import survey with different base language than English
Description

Title.

Steps To Reproduce
  1. Create survey with base language German in LS3
  2. Switch to LS4 dev
  3. Import survey
  4. Error, see notice

or

  1. Import attached survey
  2. See error
TagsNo tags attached.
Complete LimeSurvey version number (& build)latest dev
I will donate to the project if issue is resolvedNo
Browser-
Database & DB-Version-
Server OS (if known)-
Webserver software & version (if known)-
PHP Version-

Activities

ollehar

ollehar

2018-06-21 14:44

administrator  

PHP notice.html (28,145 bytes)
limesurvey_survey_432556.lss (12,779 bytes)
c_schmitz

c_schmitz

2019-05-22 13:53

administrator   ~52045

Seems to be already resolved.

Issue History

Date Modified Username Field Change
2018-06-21 14:44 ollehar New Issue
2018-06-21 14:44 ollehar Status new => assigned
2018-06-21 14:44 ollehar Assigned To => c_schmitz
2018-06-21 14:44 ollehar File Added: PHP notice.html
2018-06-21 14:44 ollehar File Added: limesurvey_survey_432556.lss
2018-06-21 14:45 ollehar Steps to Reproduce Updated View Revisions
2019-05-22 13:53 c_schmitz Status assigned => closed
2019-05-22 13:53 c_schmitz Resolution open => fixed
2019-05-22 13:53 c_schmitz Fixed in Version => 4.0.0-beta
2019-05-22 13:53 c_schmitz Note Added: 52045