View Issue Details

IDProjectCategoryView StatusLast Update
13572Bug reports[All Projects] Assessmentspublic2018-05-30 18:15
ReporterDenisChenuAssigned ToLouisGac 
PrioritynoneSeverityminor 
Status closedResolutionfixed 
Product Version3.6.x 
Target VersionFixed in Version 
Summary13572: Empty assessement still shown
DescriptionIf user don't have assessment but assesment still exist : assesment part are shown
Steps To ReproduceImport included survey, answer no at first answer.
Assesement is done for value < -1 or > 1 then : must not shown here.
Additional InformationIt work on 2.75, because it test current value before doing the html. Must be move to SurveyRuntime for "current value get THIS assessments (without replacing {PerC} and {TOTAL} it can be template here (or ?)

(I never use included assessments, only assessment value, then not a real issue for my usage)
TagsNo tags attached.
Complete LimeSurvey version number (& build)3.6.1
I will donate to the project if issue is resolvedNo
Browsernot relevant
Database & DB-Versionnot relevant
Operating System (Server)not relevant
Webserver software & versionnot relevant
PHP Versionnot relevant

Relationships

related to 13569 closedDenisChenu Final assesments are shown even if no assessemnt is set 

Issue History

Date Modified Username Field Change
2018-04-04 18:27 DenisChenu New Issue
2018-04-04 18:27 DenisChenu File Added: Capture du 2018-04-04 18-24-32.png
2018-04-04 18:27 DenisChenu File Added: limesurvey_survey_emptyAssesment.lss
2018-04-04 18:27 DenisChenu Relationship added related to 13569
2018-05-16 13:32 LouisGac Assigned To => LouisGac
2018-05-16 13:32 LouisGac Status new => feedback
2018-05-16 13:32 LouisGac Note Added: 47642
2018-05-30 18:15 LouisGac Status feedback => closed
2018-05-30 18:15 LouisGac Resolution open => fixed