View Issue Details

IDProjectCategoryView StatusLast Update
13479Bug reports[All Projects] Survey designpublic2018-05-25 11:30
ReporteroleggorfinkelAssigned Tomarkusfluer 
PrioritynoneSeveritymajor 
Status closedResolutionfixed 
Product Version 
Target VersionFixed in Version 
Summary13479: Question editing panel fails to load completely
Description

This just started happening yesterday: all of a sudden, I can no longer edit questions properly, because when I try to open the Edit panel, the question attributes don't load completely. Instead, a spinning wheel symbol appears right under the General Options section (see attached screenshot). This only happens on my internet server; on my local PC, the edit panel comes up properly (I am running the exact same LimeSurvey version, v3.5.1+180312, in both places). It looks like this has something to do with the server, but I can't figure out what. Everything else seems to be working fine, and respondents are filling out the surveys without any apparent problems. I have tried accessing the site from both Chrome (without the ad blocker) and Edge, and the problem happens on both of them.

Steps To Reproduce

See above...

Additional Information

See attached screenshot

TagsNo tags attached.
Complete LimeSurvey version number (& build)3.5.1+180312
I will donate to the project if issue is resolvedNo
BrowserChrome
Database & DB-VersionMySQL 10.0.30-MariaDB-cll-lve
Operating System (Server)linux
Webserver software & versionApache Version 2.4.18
PHP Version5.5.36

Activities

oleggorfinkel

oleggorfinkel

2018-03-14 23:43

reporter  

2018-03-14 15_32_31-AtenciĆ³n Plena UV.png (122,658 bytes)
markusfluer

markusfluer

2018-04-27 12:50

manager   ~47550

Is this issue still present in the current version?
Can you post a screenshot from the console log. (Please activate JS-Debug in the global settings first.)

LouisGac

LouisGac

2018-05-16 12:47

manager   ~47626

https://github.com/LimeSurvey/LimeSurvey/commit/2e60948cf1f55043bc9e8cc2eb7dbdb8571b836f

c_schmitz

c_schmitz

2018-05-25 11:30

administrator   ~47829

Version 3.8.1+180524 released

Issue History

Date Modified Username Field Change
2018-03-14 23:43 oleggorfinkel New Issue
2018-03-14 23:43 oleggorfinkel File Added: 2018-03-14 15_32_31-AtenciĆ³n Plena UV.png
2018-03-15 12:26 LouisGac Assigned To => markusfluer
2018-03-15 12:26 LouisGac Status new => assigned
2018-04-27 12:50 markusfluer Note Added: 47550
2018-05-16 12:47 LouisGac Status assigned => resolved
2018-05-16 12:47 LouisGac Resolution open => fixed
2018-05-16 12:47 LouisGac Note Added: 47626
2018-05-25 11:30 c_schmitz Note Added: 47829
2018-05-25 11:30 c_schmitz Status resolved => closed