View Issue Details

IDProjectCategoryView StatusLast Update
13342Bug reports[All Projects] Survey participants (Tokens)public2018-02-14 12:01
ReporterDanielVNAssigned Toolle 
PrioritynoneSeveritymajor 
Status closedResolutionwon't fix 
Product Version 
Target VersionFixed in Version 
Summary13342: Issue with sending wrong number of invites
DescriptionHi All,

I have a currently running project with 8000+ respondents in the survey participants list.
I have selected to send invites to 37 males only. I have clicked on the send email invitations and was redirected to the screen with the invitation email where i have clicked the send emails button. At this point there was some internet issue with my laptop, the page froze, so I have restarted the router the page refreshed by itself and 1000 (785 females/215 males) invitations were mailed out.

For me this is not normal behavior as this is causing big issue as I needed invitations mailed only to those 37 males. As you can see from the figures above i have ended up with 1000 invites.

Could you please advise what is the reason for this and if sending 1000 invites when the page refreshes is intended by default? If this is the case can you change this to lower number and not sending such large number of invites?

 
TagsNo tags attached.
Complete LimeSurvey version number (& build)Version 2.73.0+171219
I will donate to the project if issue is resolvedNo
BrowserChrome
Database & DB-Version10.1.31-MariaDB
Operating System (Server)vnmaah3o
Webserver software & version2.4.27
PHP VersionPHP Version 5.5.35

Activities

olle

olle

2018-02-13 12:11

administrator   ~46407

This issue will be fixed in LS 3.3.x, not 2.73.x.
olle

olle

2018-02-13 16:26

administrator   ~46409

Which "Send" button did you click on? If you want to send to the 37 selected tokens, you should use the massive action widget in the lower left corner of the token table.
DanielVN

DanielVN

2018-02-14 09:49

reporter   ~46430

i have used the widget in lower left corner, sorry for not being precise.
olle

olle

2018-02-14 12:01

administrator   ~46436

Cannot reproduce. Maybe you managed to reload the page without submitting the POST data? In that case, the participants you have selected will be lost. This is a very rare case, and not worth fixing, IMO.

Issue History

Date Modified Username Field Change
2018-02-13 09:30 DanielVN New Issue
2018-02-13 12:10 olle Assigned To => olle
2018-02-13 12:10 olle Status new => assigned
2018-02-13 12:11 olle Note Added: 46407
2018-02-13 16:26 olle Note Added: 46409
2018-02-13 16:26 olle Status assigned => feedback
2018-02-14 09:49 DanielVN Note Added: 46430
2018-02-14 09:49 DanielVN Status feedback => assigned
2018-02-14 12:01 olle Note Added: 46436
2018-02-14 12:01 olle Status assigned => closed
2018-02-14 12:01 olle Resolution open => won't fix