View Issue Details

IDProjectCategoryView StatusLast Update
12896Bug reports[All Projects] Survey designpublic2017-11-14 13:05
ReporterorvilAssigned ToLouisGac 
PrioritynoneSeverityminor 
Status resolvedResolutionduplicate 
Product Version3.0.0-rc.x 
Target VersionFixed in Version 
Summary12896: Info boxes e.g. "Subquestions were successfully saved" do not vanish automatically
DescriptionUsually notifications of successful actions do vanish after some seconds (and did in former versions of LS).
Now the stay until they are closed manually.
Steps To ReproduceAny save action.
TagsNo tags attached.
Complete LimeSurvey version number (& build)Version 3.0.0-RC.2+171102
I will donate to the project if issue is resolvedNo
BrowserFirefox, Chrome
Database & DB-Versionirrelevant
Operating System (Server)irrelevant
Webserver software & versionirrelevant
PHP Versionirrelevant

Relationships

duplicate of 12601 assignedLouisGac Development  Admin notices not timing out 

Activities

orvil

orvil

2017-11-11 19:39

reporter  

Clipboard02.jpg (65,802 bytes)
Clipboard02.jpg (65,802 bytes)
LouisGac

LouisGac

2017-11-14 13:05

developer   ~45069

Fix committed to develop branch: http://bugs.limesurvey.org/plugin.php?page=Source/view&id=24817

Related Changesets

LimeSurvey: develop eba664e5

2017-11-14 13:05:17

LouisGac

Details Diff
Fixed issue 12896: Info boxes e.g. "Subquestions were successfully saved" do not vanish automatically
mod - application/config/version.php Diff File
mod - assets/styles-admin/Apple_Blossom/scripts/notify.js Diff File
mod - assets/styles-admin/Bay_of_Many/scripts/notify.js Diff File
mod - assets/styles-admin/Black_Pearl/scripts/notify.js Diff File
mod - assets/styles-admin/Dark_Sky/scripts/notify.js Diff File
mod - assets/styles-admin/Free_Magenta/scripts/notify.js Diff File
mod - assets/styles-admin/Noto_All_Languages/scripts/notify.js Diff File
mod - assets/styles-admin/Purple_Tentacle/scripts/notify.js Diff File
mod - assets/styles-admin/Sea_Green/scripts/notify.js Diff File
mod - assets/styles-admin/Sunset_Orange/scripts/notify.js Diff File

Issue History

Date Modified Username Field Change
2017-11-11 19:39 orvil New Issue
2017-11-11 19:39 orvil File Added: Clipboard02.jpg
2017-11-13 12:06 LouisGac Relationship added duplicate of 12601
2017-11-14 13:05 LouisGac Changeset attached => LimeSurvey develop eba664e5
2017-11-14 13:05 LouisGac Note Added: 45069
2017-11-14 13:05 LouisGac Assigned To => LouisGac
2017-11-14 13:05 LouisGac Resolution open => fixed
2017-11-14 13:05 LouisGac Status new => resolved
2017-11-14 13:05 LouisGac Resolution fixed => duplicate